Error "Enterprise Vault is not available because of your Outlook Configuration" when Outlook Anywhere is enabled

Article:TECH75598  |  Created: 2009-01-10  |  Updated: 2014-06-02  |  Article URL http://www.symantec.com/docs/TECH75598
Article Type
Technical Solution


Issue



Error "Enterprise Vault is not available because of your Outlook Configuration" when Outlook Anywhere is enabled


Error



Enterprise Vault is not available because of your Outlook Configuration. Contact your Help Desk for details of how to enable Enterprise Vault with Outlook Anywhere


Cause



This error occurrs when Outlook Anywhere is enabled and RPC over HTTP is not configured in the Desktop policy on the Enterprise Vault (EV) server. Enterprise Vault buttons would not be available when this error occurrs.:

 


Solution



  1. Open the Enterprise Vault Administration Console
  2. Go to Policies > Exchange > Desktop
  3. Open the appropriate Desktop policy
  4. Go to the Advanced tab
  5. Select Outlook in the drop down and configure the following settings:

    RPC over HTTP Restrictions : None
    RPC over HTTP Proxy URL    : https://webmail.company.com/enterprisevault
    RPC over HTTP connection   : Direct or Use Proxy


    For more details on RPC over HTTP configuration on Exchange 2007, please refer the Related Articles section:
     
  6. Once the policy is set, synchronize the Mailboxes and then try opening Outlook Anywhere again.



Legacy ID



335339


Article URL http://www.symantec.com/docs/TECH75598


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