Deployment Scanner reports "Unable to connect to at least one of the SQL servers listed" but still shows collation and other information.

Article:TECH77858  |  Created: 2009-01-11  |  Updated: 2014-12-08  |  Article URL http://www.symantec.com/docs/TECH77858
Article Type
Technical Solution


Issue



When running the Deployment Scanner against your environment, it may report the following within the SQL Collation section :-

 


Error



Unable to connect to at least one of the SQL servers listed


You may then see the complete list of SQL servers in the same section showing the collation result, and the following sections reporting success :-

SQL Server Permissions, SQL Server Connectivity, SQL Server Version and SQL Server Reporting Services


 


Cause



This can arise when you are hosting Vault Store databases on a different SQL server to the one that is hosting the EnterpriseVaultDirectory database.
 


Solution



Symantec Corporation has acknowledged that the above-mentioned issue is present in the version(s) of the product(s) referenced in this article. 

There are currently no plans to address this issue by way of a cumulative hotfix or service pack in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time, but is not scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com

Supplemental Materials

SourceETrack
Value1920524
Description

Deployment Scanner mis-reporting SQL server connection issues


Legacy ID



338479


Article URL http://www.symantec.com/docs/TECH77858


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