System state backup failure troubleshooting for error V-79-57344-34110.

Article:TECH78329  |  Created: 2009-01-25  |  Updated: 2013-05-10  |  Article URL http://www.symantec.com/docs/TECH78329
Article Type
Technical Solution

Product(s)

Issue



System state backup failure troubleshooting for error V-79-57344-34110.


Error



System state backup of local or remote server fails with error "Final error: 0xe000fe7d - Access is denied. To back up or restore System State, administrator privileges are required."

Backup -
V-79-57344-65149 : AOFO: Initialization failure on: "Shadow?Copy?Components". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE000FE7D): Access is denied.
To back up or restore System State, administrator privileges are required.
Check the Windows Event Viewer for details.

V-79-57344-65149 : AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE000FE7D): Access is denied.
To back up or restore System State, administrator privileges are required.
Check the Windows Event Viewer for details.

or

Backup job failing with error "V-79-57344-34110 - AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).VSS Snapshot error. Activity on a volume is preventing all volumes from being snapped. Try selecting the option 'Process logical volumes for backup, one at a time'.

V-79-57344-34110 - AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
VSS Snapshot error. Activity on a volume is preventing all volumes from being snapped. Try selecting the option 'Process logical volumes for backup.


Cause



System state backup fails with the above mentioned error.

Note: Make sure that the domain admin account should not be marked as restricted account.

1] System Logon Account is not configured in Backup Exec
 
2] Domain name is not added in front of the user name in the System Logon Account



 


Solution



Solution 1:

1. Configure System Logon Account by clicking on Network and Logon Accounts in Backup Exec, as shown in figure below [Also make sure

Domain name is added in front on the user name in the System Logon Account]


 

Note: It is recommended to use a NetBIOS syntax for the Domain Admin account instead of a DNS or UPN syntax.  For example:  ‘Domain\vbackup’.

2. Confirm that the SQL(Bkupexec) service on the Media server is running under Local System Account.

3. Confirm that the Backup Exec Remote Agent For Windows Systems is running under Local System account on all the servers being backed up.


Note: Backup Exec account needs to be a Domain Administrator with the following rights mentioned in the article http://www.symantec.com/docs/TECH23689

Solution 2:

This issue can occur if Active Directory is not able to authenticate or fails due to the server that holds the OPERATIONS MASTERS role for the

domain is unreachable.  Check the OPERATIONS MASTERS roles to see if this is the case.  If so, the following document from Microsoft can

be used to correct this issue.

http://support.microsoft.com/kb/255504 

Solution 3:

If the remote server is in different domain than the Backup Exec server, a Trust will need to be setup between the domains
 

Workaround: If a Trust can not be set, use Windows Backup to backup the remote system state, then use Backup Exec to back that up with the file backup.

 Solution 4:

For error "V-79-57344-34110 - AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).VSS Snapshot error. Activity on a volume is preventing all volumes from being snapped. Try selecting the option 'Process logical volumes for backup, one at a time'.

Follow these steps: (The above mentioned cause in the cause section does not apply for this error)

  1. In Backup exec console, Click on Job setup.
  2. Right click on Backup job and select properties.
  3. Click on Advanced open file option
  4. Make sure Use Advanced open file open checked. If use advanced open file is already checked.
  5. Select Microsoft Volume shadow copy service(windows 2003 and later)
  6. Check the check box  Process logical volumes for backup, one at a time
  7. Click on Submit
  8. Run the backup again.

Supplemental Materials

SourceUMI
ValueV-79-57344-65149
Description

Access is denied.To back up or restore System State, administrator privileges are required


SourceError Code
Value0xe000fe7d
Description

Access is denied.To back up or restore System State, administrator privileges are required


SourceUMI
ValueV-79-57344-34110
Description

Access is denied.To back up or restore System State, administrator privileges are required



Legacy ID



339525


Article URL http://www.symantec.com/docs/TECH78329


Terms of use for this information are found in Legal Notices