Welche Kriterien können in Symantec-Produkten für Microsoft Exchange eine Verletzung wegen einer "nicht prüfbaren Datei" verursachen?

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Artikel:TECH79940  |  Erstellt: 2003-01-25  |  Aktualisiert: 2005-01-10  |  Artikel-URL http://www.symantec.com/docs/TECH79940
Artikeltyp
Technical Solution

Plattform

Problem



Auf dieser Seite wird beschrieben, welche Kriterien in Symantec-Produkten für Microsoft Exchange eine Verletzung wegen einer "nicht prüfbaren Datei" verursachen können.



Cause



Informational/troubleshooting

Solution



Die folgenden Kriterien müssen erfüllt sein, damit ein Symantec Produkt für Microsoft Exchange eine Datei als nicht prüfbar betrachtet:
  • Das Symantec Produkt für Microsoft Exchange muss die Daten als bekannten Dateityp identifizieren können. Wenn die Datei identifiziert ist, wird sie an das Virenprüfprogramm übergeben. Wenn die Datei komprimiert ist, wird sie zunächst an das Dekomprimierungsprogramm und dann erst an das Virenprüfprogramm übergeben.
  • Das Dekomprimierungs- oder das Virenprüfprogramm versucht, auf die Datei zuzugreifen oder sie zu lesen. Dies führt zu einem Fehler.

Wenn die oben beschriebenen Kriterien erfüllt sind, wird die Regel für nicht prüfbare Dateien angewandt.

Beispiele für häufig auftretende Situationen, die diesen Fehler verursachen
Die folgenden Punkte können dazu führen, dass die Regel für nicht prüfbare Dateien angewandt wird. Diese Liste führt jedoch nur einige Beispiele auf. Sie ist nicht vollständig.
  • Der Zugriff auf die Datei ist nicht möglich
    Die Datei wurde ordnungsgemäß identifiziert, aber die Software kann nicht auf die Datei zugreifen, um sie zu dekomprimieren oder zu prüfen. Diese Situation wird häufig durch einen anderen Thread oder Prozess verursacht, der Zugriff auf die Datei hat, z.B. wenn zwei unterschiedliche Virenschutzprogramme (ein Programm auf Dateisystembasis und ein anderes auf E-Mail-Basis) versuchen, dieselbe Datei gleichzeitig zu prüfen.
  • Richtige Identifizierung einer beschädigten Datei
    Das Symantec Produkt für Microsoft Exchange identifiziert die Datei ordnungsgemäß, aber die Datei kann nicht geöffnet werden, weil sie beschädigt ist. In der Regel kann eine solche Datei auch nicht geöffnet oder ausgeführt werden, oder sie kann nur teilweise oder überhaupt nicht von einem Endbenutzer gelesen werden, falls sie weitergegeben wird.
  • Fehlerhafte Identifizierung einer Datei
    Das Symantec Produkt für Microsoft Exchange identifiziert eine Datei nicht ordnungsgemäß. Die Aktionen, die das Dekomprimierungs- oder Virenschutzprogramm anschließend für die Datei ausführt, sind für den Dateityp fehlerhaft und nicht zulässig. Dies ist normalerweise auf Probleme mit Virusdefinitionen oder auf eine Datei mit unzulässigen Zeichen oder Werten im Header zurückzuführen. In diesem Fall kann die Datei von einem Endanwender geöffnet oder ausgeführt werden, falls sie weitergegeben wird.
  • Richtige Identifizierung einer Datei, aber unerwarteter Inhalt wird gefunden
    Die Datei wird ordnungsgemäß identifiziert und der Zugriff wird gewährt. Bei diesem Vorgang wird jedoch unerwarteter Inhalt gefunden. Dies führt zu einem Fehler beim Dekomprimieren oder bei der Virenprüfung. Ein Beispiel hierfür ist das Einbetten von Dateien, das bei verschiedenen Formaten der Microsoft Office-Produktfamilie verwendet wird. Eine in Microsoft PowerPoint erstellte Datei wird ordnungsgemäß identifiziert, aber während der Prüfung wird eine (eingebettete) Excel-Tabelle gefunden. Die Virenprüfung wird abgebrochen, weil versucht wird, eine PowerPoint-Datei, keine Excel-Datei, zu prüfen.
  • Zeitüberschreitung beim Virenprüf- oder Dekomprimierungsprogramm
    Der Prozess des Prüf- oder Dekomprimierungsprogramms wird während des Prüfversuchs wegen einer Zeitüberschreitung unterbrochen. Dies kann auftreten, wenn eine Datei stark komprimiert ist, wenn eine Archivdatei mit mehreren Komprimierungsebenen den in der Benutzeroberfläche eingestellten Wert überschreitet, oder wenn das Dekomprimierungs- oder Virenpüfprogramm die das Prüfzeitlimit überschreitet.
  • Das temporäre Arbeitsverzeichnis fehlt oder die Pfadangabe zu diesem Verzeichnis ist nicht korrekt
  • Großer komprimierter Anhang
    Berichte des technischen Supports bestätigen, dass Kunden diesen Fehler auch bei großen Anhängen beobachtet haben (beispielsweise 100 MB, die in eine 4-MB-Zip-Datei komprimiert wurden). Dieses Problem wurde durch Einstellung des Registrierungswerts MaxScanSize auf Null behoben (mit diesem Wert ist die Größe des Anhangs unbeschränkt). Diese Einstellung sollte jedoch mit Vorsicht angewendet werden, da sie sich negativ auf die Geschwindigkeit auswirken kann.
  • Es wurden keine Ausschlüsse im im installierten Symantec Corporate Edition-Produkt konfiguriert
    Wenn Sie im Corporate Edition-Produkt nicht die Symantec Mail Security-Ordner von der Prüfung ausschließen, wird die Regel für nicht prüfbare Dateien ausgelöst.

Hinweis: Wenn die Regel für verschlüsselte Dateien aktiviert ist, wird durch verschlüsselte Dateien (einschließlich Objekten wie z. B. kennwortgeschützte ZIP-Dateien) die Regel für nicht prüfbare Dateien nicht ausgelöst. Diese Dateien lösen eine Regel für verschlüsselte Dateien aus und werden beim Protokollieren von Benachrichtigungen und Ereignismeldungen als solche identifiziert.





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