Error: "Document is in use by "user name" and has been locked" when attempting to open a Server Group document
| Article:TECH81005 | | | Created: 2003-01-24 | | | Updated: 2011-10-26 | | | Article URL http://www.symantec.com/docs/TECH81005 |
Problem
When a user attempts to open a Server Group document in the Settings database (Sav.nsf), the error message is shown: "Document is in use by
Error
The following popup is shown when attempting to access a locked document in Domino:

Environment
- SMSDOM 7.x, 8.x
- Domino Server 8.x
- Notes client 8.x
Cause
The Settings database (Sav.nsf) uses a document locking process to prevent multiple users from simultaneously modifying the same Server Group document. This process prevents Save Conflicts from occurring. However, if a Lotus Notes client stops responding or is not shut down properly while a Server Group document is open, the document may remain locked and the next attempt to open it may result in an error message being displayed.
Solution
Note: Before following these steps, make sure that this Server Group document is not being locked by another administrator.
To unlock the Server Group document:
- Open the Settings database (Sav.nsf) to enter the Server Group view:

- Hold CTRL+SHIFT keys then click View > Go to from the menu bar:

- In the Go To list, select '(Lockdocs') then click OK:

- Delete all documents with a status of 'Locked':

- Press F9 to refresh and confirm the delete operation, then close the view.
- You can now enter the Settings pages from the Server Group view
Symantec Lotus Script
Alternatively to the above steps, a Lotus Script can be deployed to unlock documents. Please refer to TECH163939 in the Related Articles section below.
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Legacy ID
2003032411533454
Article URL http://www.symantec.com/docs/TECH81005
Terms of use for this information are found in Legal Notices









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