How to upgrade to Symantec Mail Security for SMTP Gateways when a current installation is Symantec Mail Security 4.x for SMTP

Article:TECH84568  |  Created: 2006-01-06  |  Updated: 2008-01-01  |  Article URL http://www.symantec.com/docs/TECH84568
Article Type
Technical Solution

Environment

Issue



You want to migrate from an installed Symantec Mail Security 4.x for SMTP Gateways to Symantec Mail Security 5.0.x for SMTP. You need migration steps.


Solution



The following sections provide the migration steps of upgrading your installation from Symantec Mail Security 4.x for SMTP to Symantec Mail Security 5 for SMTP.


Before you begin: Verify that the computer Symantec Mail Security 4.x for SMTP is installed on meets the system requirements for the new version of the product. Significant architectural changes have made these more extensive system requirements necessary. Failure to meet them may result in abnormal product behavior, including failure of the SMSSMTP daemons or services to start. Symantec recommends you backup your settings before installing the upgrade. This settings backup lets you revert to the previous build if the need arises.



To upgrade Symantec Mail Security for SMTP Gateways to version 5.0, you must perform the following steps:
  1. Back up the settings for the previous version of Symantec Mail Security for SMTP
  2. Uninstall the previous version of Symantec Mail Security for SMTP
  3. Install Symantec Mail Security for SMTP Gateways 5.0 as if on a new mail server


To back up settings for Symantec Mail Security for SMTP Gateways 4.x or earlier
For detailed steps go to the Symantec Document: 'Backing up settings for an installed Symantec SMTP product.'


To uninstall the previous version
  1. If you are removing Symantec Mail Security 4.x for SMTP from a Windows Server operating system, remove the product using Add/Remove Programs in the control panel.
  2. To verify that Add/Remove Programs has removed Symantec Mail Security for SMTP Gateways from a Windows Server operating system, or if you are removing Symantec Mail Security from Solaris, use one of the following documents:


To install Symantec Mail Security for SMTP 5.0.x
Perform the detailed instructions on the following document:


References
For additional information regarding planning, installation, or deployment of Symantec Mail Security 5.0.x for SMTP Gateways, see




Technical Information
Compatibility of Settings

Due to changes in product architecture, Symantec provides an import tool for safely importing custom whitelist, custom blacklist, and mail routing settings when you upgrade between version 4.x and version 5 of Symantec Mail Security for SMTP. Download the tool from the product updates page for Symantec Mail Security 5 for SMTP. The import tool was written for use with Java Runtime Environment (JRE) 1.4.2. Symantec does not recommend manually editing configuration files or the use of any other means of importing settings from a previous version. For detailed steps on using the import tool, please see:

Title: Using the import tool to configuration data from Symantec Mail Security 4.1 configuration files to a file you can import into Symantec Mail Security 5.0
URL: http://service1.symantec.com/support/ent-gate.nsf/docid/2006101816183263


Before you upgrade Symantec recommends you backup your settings prior to installing Symantec Mail Security for SMTP 5.0.x. This settings backup allows you to revert to the previous build if the need arises.



Legacy ID



2006060618450563


Article URL http://www.symantec.com/docs/TECH84568


Terms of use for this information are found in Legal Notices