During Installation, Stuck at "35% Stopping conflicting services"

Article:TECH86202  |  Created: 2006-01-21  |  Updated: 2012-06-07  |  Article URL http://www.symantec.com/docs/TECH86202
Article Type
Technical Solution

Product(s)

Problem



During Installation, Stuck at "35% Stopping conflicting services"

Symptoms
When installing IM Manager using the an MSDE database, the installer says "Installing MSDE" and then "Stopping conflicting services". It hangs here and does not complete.


Cause



The most common cause is that IM Manager is unable to stop a service that is needed to install MSDE. Commonly, the MSMQ service is the problem.

A second cause of this error is attempting to install IM Manager on a Windows XP machine. IM Manager is not supported on Windows XP.


Solution



To restart the installation
These steps must only be done when the installer has stopped, not before.

  1. Open a command line.
  2. Type net stop MSMQ and press Enter. If the service refuses to stop, that error must be resolved.
  3. Type net stop msDTC and press Enter. If the service refuses to stop, that error must be resolved.
  4. Type net stop mssearch and press Enter. This service is mostly likely not present, and that is not a problem. If the service refuses to stop, that error must be resolved.
  5. Type net stop MSSQLServerOLAPService and press Enter. This service is mostly likely not present, and that is not a problem. If the service refuses to stop, that error must be resolved.
  6. Type net stop iisadmin /y and press Enter. This command will stop all IIS applications (e.g., WWW, FTP, SMTP).

After a few seconds, the installer should proceed.



Supplemental Materials

Value9875

Legacy ID



2007196620002498


Article URL http://www.symantec.com/docs/TECH86202


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