Exchange public folder redirect restore job fails with the error message "0xe00002f5 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again."
| Article:TECH87929 | | | Created: 2009-01-19 | | | Updated: 2012-03-27 | | | Article URL http://www.symantec.com/docs/TECH87929 |
Problem
Exchange Server 2003 redirected public folder restore fails with the error message:
"0xe00002f5 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again."
Error
Completed status: Failed
Final error: 0xe00002f5 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-757
Restore- \\ExchangeServerName\Microsoft Information Store\Public_Folders
V-79-57344-757 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again.
V-79-57344-760 - Unable to open the item xxx - skipped.
V-79-57344-760 - Unable to open the item Subject Line in the email - skipped.
V-79-57344-760 - Unable to open the item Subject Line in the email - skipped.
Final error: 0xe00002f5 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-757
Restore- \\ExchangeServerName\Microsoft Information Store\Public_Folders
V-79-57344-757 - Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again.
V-79-57344-760 - Unable to open the item xxx - skipped.
V-79-57344-760 - Unable to open the item Subject Line in the email - skipped.
V-79-57344-760 - Unable to open the item Subject Line in the email - skipped.
Cause
The BESA (Backup Exec Service Account) account being used for restore lacks the necessary permissions and privileges over the Exchange Server.
Solution
To check the basic credentials for BESA follow the below mentioned steps
Permissions for the Backup/Restore Logon Account
1. The account must be an Exchange Full Administrator (Exchange 2003) or an Exchange Organization Administrator (Exchange 2007 and Exchange 2010) at the top level of Exchange
2. The account must be either a Domain Administrator (Recommended, ensure that Domain Admins is a member of the Local Administrator's group on the Exchange Server) or a Local Administrator on the Exchange Server.
3. The account must have an active mailbox on the Exchange Server.
4. The account must have received e-mail via the mailbox.
5. The account must have sent e-mail via the mailbox.
6. The account must be named so that it is unique within 5 characters. (See http://www.symantec.com/docs/TECH85944 for details).
7. The account must be visible to the Global Address List, not hidden from it.
Step2
The account must have the owner role over the public folder. See the article http://www.symantec.com/docs/TECH34552 for details.
Step3
After verifying the above steps if the issue still persists on the Redirect restore do the following:
1. If the Public Folder already exists on the Exchange server, specify the "Public Folder Name" while doing the restore and select the overwrite option as shown in the image below.
Details Check the below images
2.If the Public Folder does not exist on the Exchange server, specify the "Public Folder Name' alone and do the restore
After a successful restore, close the Exchange System Manager/ Exchange Management Console and reopen and check for the public folder or refresh the Exchange System Manager to see the Public folder
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| Source | UMI |
| Value | V-79-57344-757 |
| Description | Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again. |
| Source | Error Code |
| Value | 0xe00002f5 |
| Description | "Cannot back up one or more properties for one or more mail messages. Review the resource credentials for the job, and then run the job again." |
| Source | UMI |
| Value | V-79-57344-760 |
| Description | Unable to open the item xxx - skipped. |
Related Articles
Legacy ID
332246
Article URL http://www.symantec.com/docs/TECH87929
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