Searching for IM Manager Messages in Enterprise Vault (EV) by Date Returns Incorrect Message(s)
| Article:TECH88460 | | | Created: 2006-01-14 | | | Updated: 2012-09-10 | | | Article URL http://www.symantec.com/docs/TECH88460 |
Problem
Enterprise Vault has the ability to search for messages based on date. When this type of search is performed for messages exported from IM Manager, the set of messages returned may include messages where the conversations occurred on prior dates.
Symptoms
Conditions
IM Manager is configured to use an SMTP-based EV integration.
Cause
EV uses the date the email message was archived in the Exchange Journaling mailbox during date searches. It does not use the date from the Date email header as specified in RFC 822.
Solution
There are two different ways to address this issue:
- Export IM conversations on the day the conversations occur.
- NOTE: This option may not be sufficient for environments where IM messages are imported from external systems.
- Use the IM Manager integrated EV export.
- For more information on the Native Enterprise Vault integration please see the IM Manager Implementation Guide available with IM Manager 8.1 and above.
References
Exports Configured with "Relative to last export" do not Export Imported IM Messages
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Legacy ID
2007846669793198
Article URL http://www.symantec.com/docs/TECH88460
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