Error Importing Settings from older versions of Mail Security for Microsoft Exchange

Article:TECH88843  |  Created: 2008-01-16  |  Updated: 2014-05-01  |  Article URL http://www.symantec.com/docs/TECH88843
Article Type
Technical Solution


Issue



You exported your Symantec Mail Security for Microsoft Exchange (SMSMSE) settings file and want to import the file into a different version.


Importing settings file from different versions
When you attempt to import a SMSMSE settings file into a more recent version of SMSMSE or a different version of Microsoft Exchange,  the following error message is displayed:

    • Settings cannot be imported. Contents of the selected file are invalid or current asset does not support settings specified in the selected file.

Error



Settings cannot be imported. Contents of the selected file are invalid or current asset does not support settings specified in the selected file.


Solution



Use the standard upgrade process to migrate settings from one version of Mail Security to the newer version.  If that is not possible, you must re-create the settings manually. 



 

 



Legacy ID



2008011615391454


Article URL http://www.symantec.com/docs/TECH88843


Terms of use for this information are found in Legal Notices