Error: "Invalid Symantec Premium AntiSpam license or Symantec Premium AntiSpam license has expired" appears when enabling Premium AntiSpam

Article:TECH89055  |  Created: 2008-01-26  |  Updated: 2014-09-12  |  Article URL http://www.symantec.com/docs/TECH89055
Article Type
Technical Solution


Subject

Issue



 

You have installed a valid Premium AntiSpam license.

However, when you try to enable Premium Antispam in Symantec Mail Security for Microsoft Exchange (SMSMSE) you receive the following error message.

An error occurred 

Invalid Symantec Premium AntiSpam license or Symantec Premium AntiSpam license has expired.

Deploy Failed

 


Environment



You see several .SLF files in the Symantec license folder.

 
32-bit Operating System: C:\Program Files\Common Files\Symantec Shared\Licenses
64-bit Operating System: C:\Program Files (x86)\Common Files\Symantec Shared\Licenses

Cause



An expired or corrupted license file may be causing a conflict.


Solution



 

1. Browse to the License folder which is located at:

 

32-bit Operating System: C:\Program Files\Common Files\Symantec Shared\Licenses

64-bit Operating System: C:\Program Files (x86)\Common Files\Symantec Shared\Licenses

 

2. Backup and remove all of the license files to a different directory. 

(** NOTE**) If you have multiple Symantec products installed and remove all license files, this may require other Symantec products to become unlicensed and need to be re licensed.

 

3. Remove the SPALicense.SLF files from the following directory if it exists:

32-bit Operating System: C:\Program files\Symantec\SMSMSE\<version>\Server\SpamPrevention

64-bit Operating System: C:\Program files (X86)\Symantec\SMSMSE\<version>\Server\SpamPrevention

(**NOTE**): Replace <version> with the version of SMSMSE. The following is an example for a 32-bit OS for version 6.5 of SMSMSE:

C:\Program files\Symantec\SMSMSE\6.5\Server\SpamPrevention
 

4. Remove the cert.pem from the following location if it exists:

32-bit Operating System: C:\Program files\Symantec\SMSMSE\<version>\Server\etc

64-bit Operating System: C:\Program files (X86)\Symantec\SMSMSE\<version>\Server\etc

(**NOTE**): Replace <version> with the version of SMSMSE.
 

5. Remove all the .slf files, if they exist, from the following directory:

32-bit Operating System: <Drive:>Program Files\Symantec\SMSMSE\<version>\Server\UPLOADS
64-bit Operating System: <Drive:>Program Files (x86)\Symantec\SMSMSE\<version>\Server\UPLOADS

(**NOTE**): Replace <version> with the version of SMSMSE.
 

6. Restart the following Windows services:

Symantec Mail Security for Microsoft Exchange

Symantec Mail Security Utility Service

7. Open SMSMSE Administration Console

8. Click Admin > Licensing

(** Note **) You will notice that the product is now showing unlicensed

9. Click the "Browse" button and browse to your current license file that you have on your HDD, Network, or Flash Drive

10. Click the "Install" button to install the license file once again.

11. Click Policies > Premium AntiSpam Settings

12. Place a check in the box next to "Enable Symantec Premium AntiSpam".

 

 

 




Legacy ID



2008022615552654


Article URL http://www.symantec.com/docs/TECH89055


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