Whitelisting the Local Mail Domain Causes More Spam Messages To Be Received.

Article:TECH89189  |  Created: 2008-01-18  |  Updated: 2013-10-28  |  Article URL http://www.symantec.com/docs/TECH89189
Article Type
Technical Solution


Issue



Excessive spam coming in. It appears to come from the same domain as it is being received at.

Symptoms
Excessive spam coming in bypassing product.

 


Cause



If the receiving domain appears in the whitelist and the sender of the undesired messages is spoofing the domain to appear as if it is coming from the whitelisted domain it will bypass spam filtering.


Solution



Remove receiving domain from the whitelist.



Technical Information
In most situations it is not necessary to whitelist the intended recipient domain. Any internal mail traffic within the domain will not be scanned by the antispam components of Symantec Mail Secuirty for Domino.

 



Legacy ID



2008031807031954


Article URL http://www.symantec.com/docs/TECH89189


Terms of use for this information are found in Legal Notices