Symantec Brightmail Gateway delivers mail for invalid recipients when configured to filter invalid recipients
| Article:TECH89249 | | | Created: 2008-01-27 | | | Updated: 2010-10-07 | | | Article URL http://www.symantec.com/docs/TECH89249 |
Problem
The Symantec Brightmail Gateway seems to deliver e-mail to invalid recipients, even when it is configured to reject or block such messages.
Conditions
- Brightmail Gateway software 7.6.0-7 or later is installed.
- LDAP settings are correct, and recently synchronized and replicated.
- Invalid Recipient Handling is set to reject or drop invalid recipients.
Cause
Since version 7.6, Invalid Recipient Handling also needs to be enabled for each local domain in addition to the global settings.
Solution
To correct this issue, enable Invalid Recipient Handling on each domain
For version 7.x
- Click Protocols> Local Domains
- Edit the domain that is receiving messages for invalid recipients
- Check the box "Enable Recipient Validation for this domain"
- Click Save
For version 8.x and later
- Click Protocols > Domains
- Edit the domain that is receiving messages for invalid recipients
- Check the box "Enable Recipient Validation for this domain"
- Click Save
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Legacy ID
2008032811570654
Article URL http://www.symantec.com/docs/TECH89249
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