Spam is not detected when Symantec Mail Security for Microsoft Exchange (SMSMSE) is installed on an Microsoft Exchange 2007 or later Edge or Hub server

Article:TECH89485  |  Created: 2008-01-09  |  Updated: 2012-11-13  |  Article URL http://www.symantec.com/docs/TECH89485
Article Type
Technical Solution

Issue



After installing SMSMSE on a Microsoft Exchange 2007 or later server, and enabling Symantec Premium Antispam (SPA), spam is not being detected.

Conditions

Premium AntiSpam is installed to a server that is not the first point of contact for mail coming in to the organization.


Cause



When a server's IP is defined as an internal sender in the Exchange configuration, Exchange will automatically bypass all Transport Agents for connections coming from that IP address. Because Premium AntiSpam uses Transport Agents to evaluate message content for spam, this results in no spam detection.

Solution



Remove any front end gateway servers from the internal senders configuration of Exchange:

  1. Open the Microsoft Exchange Management Console.
  2. Navigate to Organizational Configuration ->Hub Transport  and click the Global Settings tab
  3. Right click Transport Settings and select Properties
  4. Click the Message Delivery Tab
  5. Remove the IP address of the front end or gateway server submitting messages to this Exchange server.
  6. Click OK.
  7. Restart the Microsoft Exchange Transport and Symantec Mail Security for Microsoft Exchange services.

 

Spam from front end internal servers should now be detected.



Legacy ID



2008050906483454


Article URL http://www.symantec.com/docs/TECH89485


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