User Cannot Open Database When Attempting to Release Item(s) from Quarantine.
| Article:TECH89552 | | | Created: 2008-01-19 | | | Updated: 2013-01-09 | | | Article URL http://www.symantec.com/docs/TECH89552 |
Problem
While attempting to release a document from quarantine for Symantec Mail Security for Domino you get an error similar to the following: "User CN=UserName/O=Domain cannot open database CN=Servername/O=Domain!!Database.nsf"
Cause
The error is a result of access controls within Domino denying access to the requested databases or documents. The user attempting to release an item from quarantine does not have access to the database the item or document was quarantined from.
Solution
Possible Workarounds:
- Change the users account to have the rights to the database(s) needed.
- Change or alter ACLs to the database(s) so the releasing user has access.
- Use another account with administrative rights or access to the database(s) which access is denied.
Technical Information
Release from quarantine is a lotus script operation that runs with the user account and access of the user who is attempting to release items from the quarantine.
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Legacy ID
2008051907041554
Article URL http://www.symantec.com/docs/TECH89552
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