Spam quarantine gives error: "Cannot release the message. It has either been released or was unable to contact the SMTP host."
| Article:TECH89656 | | | Created: 2008-01-05 | | | Updated: 2010-10-07 | | | Article URL http://www.symantec.com/docs/TECH89656 |
Problem
When attempting to release spam from quarantine, you receive the error: "Cannot release the message. It has either been released or was unable to contact the SMTP host."
Symptoms
Clean email was quarantined like Open Proxy List and cannot be released from the Control Center: Quarantine > Spam Quarantine.
Cause
The spam quarantine is most likely unable to contact the SMTP host IP address of the mail server. This is due to it not being able to resolve an internal MX record which resolves to the IP address of the mail server.
Solution
Create an internal MX record in DNS that resolves to the mail server, or configure the control center to use a different host instead of the existing non-local relay settings.
To configure a new host in the control center, do the following in the control center:
- Click Settings.
- Click Control Center on the left side.
- Scroll down to Control Center Settings.
- Select Define New Host.
- Insert the IP address of the Inbound SMTP scanner.
- Set 25 as port value unless the Inbound SMTP scanner is configured to listen on a different port.
- Click Save.
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Legacy ID
2008060515565154
Article URL http://www.symantec.com/docs/TECH89656
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