Login error: "Invalid user name or password. Please try again." when trying to log in to user quarantine
| Article:TECH89739 | | | Created: 2008-01-18 | | | Updated: 2010-09-22 | | | Article URL http://www.symantec.com/docs/TECH89739 |
Problem
End users are unable to log in to Symantec Mail Security for SMTP 5.0.1 or Symantec Brightmail Gateway user quarantine.
Symptoms
- End users receive the error "Invalid user name or password. Please try again." when trying to log in
- You have verified the user name and password are correct
- You have configured an Active Directory LDAP Authentication source
Error
Invalid username or password. Please try again.
Cause
You have specified a fully-qualified domain name (FQDN) instead of a Windows Domain name in your Authentication source.
Solution
Change your LDAP Authentication source's "Windows Domain Names" to the Windows Domain Name (NETBIOS) instead of the FQDN.
Example:
If you have a domain enterprise.example.com, the NETBIOS name would be only ENTERPRISE. Netbios domain names are the leftmost label in the DNS domain name.
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Legacy ID
2008061912003154
Article URL http://www.symantec.com/docs/TECH89739
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