After applying license file to SMSDOM, the Domino server crashes
| Article:TECH90086 | | | Created: 2008-01-14 | | | Updated: 2008-01-19 | | | Article URL http://www.symantec.com/docs/TECH90086 |
Problem
Incorrect, improper, or corrupted SLF file in the 'C:\Program Files\Common Files\Symantec Shared\Licenses' folder causes the Domino server to crash.
Symptoms
The server crashes and generates an NSD right after applying a new license file.
Cause
The product reads all SLF files in the 'C:\Program Files\Common Files\Symantec Shared\Licenses' folder. If there is a valid license along with a SLF that is either corrupted or should not be there it can cause the product to crash.
Solution
Remove all files from the 'C:\Program Files\Common Files\Symantec Shared\Licenses' folder prior to applying the new license.
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Legacy ID
2008081414504754
Article URL http://www.symantec.com/docs/TECH90086
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