Newly added notification item does not show in Email Virus Attack settings when adding Send Notification Action

Article:TECH90139  |  Created: 2008-01-27  |  Updated: 2012-01-24  |  Article URL http://www.symantec.com/docs/TECH90139
Article Type
Technical Solution

Product(s)

Issue



You have added a new notification resource named "Virus Outbreak" under the Compliance tab > Resources/Notifications. When you attempt to use that new notification under the Virus tab, Settings/Email Virus Attack for Action: Send Notification, you do not see the newly added item in the drop-down list.


Solution



You must restart the Control Center service before you are able to choose that item for the Email Virus Attack notification.

This is a manual process that requires you to connect to the Appliance using an SSH Client either from a Linux box, or from a Windows machine running the PuTTY SSH client tool.

Please use the following steps:

  1. Login to a command line using the "admin" user account and a password of "symantec" if you left the default password setup.
  2. At the command prompt type the following command, "service controlcenter restart" (without quotes), and press Enter.
  3. This will restart the Control Center service on the Appliance and then you will need to re-login to the Control Center.
  4. Go to the Virus tab, select Email Virus Attack, and you will now be able to select the notification that you created instead of the two default ones that were showing.





Legacy ID



2008082715315754


Article URL http://www.symantec.com/docs/TECH90139


Terms of use for this information are found in Legal Notices