Error: "The Agent running on 127.0.0.1 is temporarily unreachable. Please check the specified host" when registering the license file for Symantec Mail Security for SMTP 5.0.x
| Article:TECH90262 | | | Created: 2008-01-16 | | | Updated: 2012-06-17 | | | Article URL http://www.symantec.com/docs/TECH90262 |
Problem
You are trying to register the license and get the following error: " The Agent running on 127.0.0.1 is temporarily unreachable. Please check the specified host"
Symptoms
Error when registering the license: "The Agent running on 127.0.0.1 is temporarily unreachable. Please check the specified host"
- SMS SMTP 5.0.x is installed on an Microsoft Exchange Server
Cause
SMS for SMTP 5.0.x is not compatible with Microsoft Exchange Server. Symantec Mail Security does not filter messages that don't flow through the SMTP gateway. For example, when two mailboxes reside on the same MS Exchange Server, or on different MS Exchange Servers within an Exchange organization, their messages will not pass through the Symantec Mail Security filters.
Solution
SMS SMTP 5.0.x should not be installed on a computer that is also running Microsoft Exchange Server.
References
'Microsoft Exchange server deployment is not supported for Symantec Mail Security 5 for SMTP'
Technical Information
See also the section "Basic gateway deployment" in the Symantec Mail Security Planning Guide
This Symantec Mail Security Planning Guide and other manuals can be found on
ftp://ftp.symantec.com/public/english_us_canada/products/symantec_mail_security/5.0.1_smtp/manuals
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Legacy ID
2008091615540654
Article URL http://www.symantec.com/docs/TECH90262
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