Error Message In Windows Application Event Log: Exception occurred during Rollover

Article:TECH90361  |  Created: 2008-01-26  |  Updated: 2012-01-24  |  Article URL http://www.symantec.com/docs/TECH90361
Article Type
Technical Solution

Product(s)

Issue





Symptoms
An error message of the following form is logged in the Windows Application Event log:

 

    Exception occurred during Rollover for d:\lcloggingdebug\RTCLoggingServiceNET.log. This may be due to one of the logfiles being locked by some other process or because the path is not accessible. MaxLogFileSize has been incremented to 62914560 and the service will continue logging to the existing file till service restarts.

    Exception is :

    System.UnauthorizedAccessException: Access to the path 'd:\lcloggingdebug\RTCLoggingServiceNET.log.4' is denied. at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite) at Imlogic.Beta.Rtc.Utils.MethodLogger.RolloverAndOpenLogFile()


NOTE: The log filenames listed in the error message may be different.


Environment



  • IM Manager installed with Microsoft Live Communication Service (LCS) or Microsoft Office Communications Service (OCS)

This does not apply to Microsoft Office Communications Service R2


Cause



One of the IM Manager rollling log files could not be renamed. The most common cause of this is that the file is open in an editor or is in the process of being copied.


Solution



This message should be ignored. This is an informational message only.


References
See the section "Rolling Log Files" in the KB How to Enable Debug Troubleshooting Information for IM Manager for details on rolling log files.

 


Supplemental Materials

SourceETrack
Value1498887


Legacy ID



2008092612572954


Article URL http://www.symantec.com/docs/TECH90361


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