License installation failed occurs after an attempt to install a license file into Symantec Mail Security for SMTP 5.

Article:TECH90364  |  Created: 2008-01-26  |  Updated: 2012-01-03  |  Article URL http://www.symantec.com/docs/TECH90364
Article Type
Technical Solution


Environment

Issue



Error: ‘License installation failed. Could not contact Symantec to register specified license file’ occurs when installing the SMS SMTP license file within the Control Center. How to resolve the issue and install the license file.

Symptoms
License installation fails.

  • SMS SMTP 5 system can successfully open a connection to 'register.brightmail.com' on port 443
  • Upon examining the license file, the expiration date has already passed. License file is expired

 


Cause



The license file attempting to be installed is expired. An expired license file will not activate/extend licensing dates within the SMS SMTP 5 software.


Solution



Delete any expired licenses.

Install a valid license file. License files can be obtained from Symantec’s Licensing Portal.

Symantec Licensing Portal URL:
https://licensing.symantec.com/acctmgmt/index.jsp

 



Legacy ID



2008092616094654


Article URL http://www.symantec.com/docs/TECH90364


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