Symantec Mail Security for SMTP 5 sends an alert stating that a message queue has exceeded a specific size. When you examine the queue, there is very little mail in it.
| Article:TECH91084 | | | Created: 2008-01-25 | | | Updated: 2010-09-19 | | | Article URL http://www.symantec.com/docs/TECH91084 |
Problem
You are receiving an alert from the Symantec Mail Security for SMTP 5 (SMSSMTP) control center informing you that one of your queues has exceeded a set size threshold. You have examined the queue in the control center and there is very little mail in there. You want to know why you are getting these alerts.
Symptoms
The SMSSMTP control center is sending alerts notifying you that a message queue has exceeded a specific size.
There are very little messages in the queue that it references according to the control center.
The badmail folder has a significant amount of messages in it.
Cause
The cause of this alert is due to the badmail folder being included in the check that the control center does on the queue to ensure that it doesn't exceed a specific size. The badmail folder is a folder that mail is placed into when it can't be filtered or delivered. The mail is not deleted because it is still the property of the organization who runs the SMSSMTP software.
Solution
The software is working as designed. You will need to periodically purge the badmail folder by deleting or moving messages within it.
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Legacy ID
2008112509472154
Article URL http://www.symantec.com/docs/TECH91084
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