System Requirements for installing Symantec Mail Security 3.2 for Domino - MPE on Linux

Article:TECH91636  |  Created: 2009-01-06  |  Updated: 2014-01-22  |  Article URL http://www.symantec.com/docs/TECH91636
Article Type
Technical Solution

Product(s)

Issue



You want to know the minimum requirements for installing Symantec Mail Security 3.2 for Domino - MPE on Linux.

 


Solution



You must have administrator-level privileges to Linux and the Domino server to install Symantec Mail Security 3.2 for Domino - MPE.

The minimum system requirements for Linux are as follows:

Operating system

  • RedHat Enterprise 3.0.x
  • SuSE 8.0.x
  • RedHat Enterprise Linux 5.x (32-bit Intel)(certification added in SMSDOM-MPE 3.2.5)
  • SuSE 10.x (32-bit Intel)(certification added in SMSDOM-MPE 3.2.5)
  • SuSE 10.x (64-bit Intel)(certification added in SMSDOM-MPE 3.2.7)


Domino server

  • 6.0.2 or later
  • 6.5.2 or later
  • 7.0 or later
  • 8.0 or later
  • 8.5.1 (certification added in SMSDOM-MPE 3.2.7)


Lotus Notes

  • 6.0.4 or later
  • 6.5.2 or later
  • 7.0 or later


Available disk space

  • 200 MB



NOTE: For OS/Domino/SMSDOM-MPE combinations which are not yet certified, Symantec Technical Support provides "best effort" support.



References
Getting Started guide available at

ftp://ftp.symantec.com/public/english_us_canada/products/symantec_mail_security/3.2_domino_mpe/manuals/smsdommpe_gsc.pdf


 



Legacy ID



2009010609503554


Article URL http://www.symantec.com/docs/TECH91636


Terms of use for this information are found in Legal Notices