A dialog explaining "Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible" is displayed when trying to select drives on the remote server.
| Article:TECH91744 | | | Created: 2003-01-08 | | | Updated: 2012-10-02 | | | Article URL http://www.symantec.com/docs/TECH91744 |
Problem
When we try to expand\select drives on a remote server, we get a dialog explaining "Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible" (Figure 1).
Figure 1

Error
"Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible."
Cause
There are five possible reasons for this message:
1. The logon account does not have access to the remote server.
2. The license for the Remote Agent is not installed on the media server.
3. The Remote Agent for Windows Servers is not installed on the machine.
4. The Remote Agent is installed, but it is an incompatible version.
5. Network Data Management Protocol (NDMP) has been directed to a port other than the default port.
Solution
1. The logon account does not have access to the remote server.

2. The license for the Remote Agent is not installed on the media server.

3. The Remote Agent for Windows Servers is not installed on the machine.
4. The Remote Agent is installed, but it is an incompatible version.
|
|
Related Articles
Legacy ID
258984
Article URL http://www.symantec.com/docs/TECH91744
Terms of use for this information are found in Legal Notices









Thank you.