A dialog explaining "Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible" is displayed when trying to select drives on the remote server.

Article:TECH91744  |  Created: 2003-01-08  |  Updated: 2012-10-02  |  Article URL http://www.symantec.com/docs/TECH91744
Article Type
Technical Solution


Issue



When we try to expand\select drives on a remote server, we get a dialog explaining "Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible" (Figure 1).

Figure 1

 


Error



"Selection of this item is disabled. You are not authorized to access this item, a license key for Backup Exec Remote Agent for Windows Server is not installed on the machine or the Remote Agent is old or incompatible."

 


Cause



 There are five possible reasons for this message:
 

1. The logon account does not have access to the remote server.

2. The license for the Remote Agent is not installed on the media server.

3. The Remote Agent for Windows Servers is not installed on the machine.

4. The Remote Agent is installed, but it is an incompatible version.

5. Network Data Management Protocol (NDMP) has been directed to a port other than the default port.

 


Solution



There are five possible reasons for this message:

1. The logon account does not have access to the remote server.
 
The  logon account is required to access any drives or shares on the remote server. The message will be displayed if the default logon account does not have access to the remote server. To resolve this problem, create a new logon account with an account that has permissions to access the remote server. 
 
To create a new logon account, follow the steps given below:
 
a. In Backup Exec (tm), click Network | Logon Accounts
 
b. Click New (Figure 2)
 
Figure 2
 


 
c. Type the name of the account and password that has administrative privileges to the remote server (Figure 3)
 
Figure 3
 
 
 

2. The license for the Remote Agent is not installed on the media server.
 
An additional license for the Remote Agent is required for each additional server to be backed up. To verify if the Remote Agent license is installed on the media server, follow the steps given below:
 
a. Click Help | About VERITAS Backup Exec for Windows Servers. Click License Information.
 
b. Verify that the license for Remote Agent for Windows NT/2000 displays Yes (Figure 4)
 
Figure 4
 

 
 
Note: For information on installing the Remote Agent for Windows Servers license, refer to the Related Documents section of this TechNote.
 

3. The Remote Agent for Windows Servers is not installed on the machine. 
 
The error will also be displayed if the Remote Agent for Windows Servers is not installed on the machine. To verify this, go to Services on the remote computer and verify if the Backup Exec Remote Agent for Windows Servers service is running (Figure 5).
 
Figure 5
 
  
  
Note: If the service is not present on the target server, the Remote Agent for Windows Servers needs to be installed. For information on installing the Remote Agent for Windows Servers, please refer to the Related Documents section of this TechNote.
 

4. The Remote Agent is installed, but it is an incompatible version.
 
If the Remote Agent is installed and is showing as Remote Agent for Windows NT/2000 in the Services on the remote server, then the Remote Agent is from an older version of Backup Exec and must be uninstalled before installing Remote Agent for Windows Server. This can be done through Add/Remove Programs in the Control Panel.
 
5. Network Data Management Protocol (NDMP) has been directed to a port other than the default port.
 
Check the Services file on the Backup Exec server to determine if NDMP has been directed to use a port other than the default, port 10000. The Services file is located in: <systemroot>\System32\Drivers\etc. If there is no entry in the file for NDMP, then it is using port 10000. If there is an entry directing NDMP to use a different port, then the same change must be made in the Services file on all remote servers. See the Related Documents section of this TechNote for instructions on how to make the change.

 




Legacy ID



258984


Article URL http://www.symantec.com/docs/TECH91744


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