SEP clients fail to connect to a SEPM that is running on Windows Server 2008 with "12029=>The attempt to connect to the server failed."

Article:TECH91924  |  Created: 2009-01-20  |  Updated: 2010-09-02  |  Article URL http://www.symantec.com/docs/TECH91924
Article Type
Technical Solution


Environment

Issue



Clients are unable to connect to a SEPM running on Windows Server 2008 or Windows Server 2003

Symptoms

1. Sylink log shows multiple errors (see Errors section)
2. Secars test from client to server responds with "Page could not be displayed.".
3. Telnet from client to server on port 8014 fails to connect to the server.

 


Error



Sylink Log:

12029=>The attempt to connect to the server failed.
mfn_CreateInetSession: Session is NULL for users's proxy setting .. Communication id bound to FAIL..
Throw Internet Exception, Error Code=2;AH: failed to open internet.
CInternetException: : The system cannot find the file specified.

 


Cause



Windows Firewall is enabled on the SEPM server and blocking the client communication port.


Solution



Either disable Windows Firewall or create a port exception for the port the Symantec Web Server is using. (Default Port: 8014).

To accomplish this go to: Start->Control Panel->Windows Firewall
Choose one of the following:

  • Select OFF to turn the firewall off.
  • Go to the Exceptions tab and create a port exception for TCP 8014.


Legacy ID



2009012016442348


Article URL http://www.symantec.com/docs/TECH91924


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