Home, Reports and Monitors tabs are Blank in the Symantec Endpoint Protection Manager Remote Console on Windows Server 2008 SP1 and Windows Vista

Article:TECH92644  |  Created: 2009-01-02  |  Updated: 2010-08-13  |  Article URL http://www.symantec.com/docs/TECH92644
Article Type
Technical Solution

Product(s)

Environment

Issue



When accessing http://<IP Address of SEPM>:9090, installing and opening the Remote Console, three of the tabs on the Symantec Endpoint Protection Manager are blank. The bottom three tabs display correctly.

Symptoms
Home, Reports and Monitors tabs are blank. The built-in Administrator account and User Account Control (UAC) is enabled with Windows Server 2008 SP1 or Windows Vista

 

 


Cause



The issue arises from the Remote Console's interaction with UAC. This issue is being investigated by Symantec, and documentation will be updated as more information becomes available


Solution



To solve this problem, Symantec recommends turning off User Access Control on the client.

To turn off User Access Control

  1. Click Start > Control Panel.
  2. Click User Accounts.
  3. In the User Accounts window, click User Accounts.
  4. In the User Accounts tasks window, click Turn User Account Control on or off.
  5. If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.
  6. Uncheck Use User Account Control (UAC) to help protect your computer, and then click OK.
  7. Restart the computer to apply the change.



Supplemental Materials

Value1456678, 1462196, 1478761, 1511311, 1454578

Legacy ID



2009030209531348


Article URL http://www.symantec.com/docs/TECH92644


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