How to change a Symantec Endpoint Protection client from unmanaged to managed in MR3 and above using the Sylink Drop utility

Article:TECH92678  |  Created: 2009-01-03  |  Updated: 2011-06-27  |  Article URL http://www.symantec.com/docs/TECH92678
Article Type
Technical Solution

Product(s)

Environment

Issue



How do you manually establish communication between a Symantec Endpoint Protection (SEP) client and the Symantec Endpoint Protection Manager (SEPM)?

Symptoms
Clients and the SEPM (Symantec Endpoint Protection Manager) are not communicating. There is no green dot embedded in the gold shield on the task bar of the client and the client does not show in the console, or if it does appear, it does not have a green dot . The green dot indicates that communication is successful.


 


Cause



If the client is installed directly from the installation media (CD or ISO) it will be installed as a self-managed client and will not be associated with a SEPM.

You can check if a client is self-managed by opening the client interface, click in Help and SupportTroubleshooting and check what is written on the field "Server:" under General information.


Solution



To export the Sylink.xml file:

  1. In the console, click Clients
  2. Under View Clients, select the group in which you want the client to appear
  3. Right-click the group, and then click Export Communication Settings
  4. In the Export Communication Settings for group name dialog box, click Browse
  5. In the Select Export File dialog box, locate the folder to where you want to export the .xml file, and then click OK
  6. In the Export Group Registration Setting for group name dialog box, select one of the following options:
    • To apply the policies from the group from which the computer is a member, click Computer Mode
    • To apply the policies from the group from which the user is a member, click User Mode
  7. Click Export

 

To use the SylinkDrop tool to apply the Sylink.xml file:

  1. On Disk 2 of the installation CDs, locate the \Tools\NoSupport\SylinkDrop folder, and open SylinkDrop.exe
  2. Take the exported sylink and the SylinkDrop.exe to the client
  3. Execute SylinkDrop.exe
  4. In the Sylink Drop dialog box, click Browse, and locate the .xml file that you exported
  5. Click Update Sylink
  6. If you see a confirmation dialog box, click OK
  7. In the Sylink Drop dialog box, click Exit


Notes:

SylinkDrop.exe does not provide a progress indicator. Upon completion, it displays a window with the text "Sylink file has been successfully replaced."

If you want to convert a managed client to an unmanaged client, please see How to convert Symantec Endpoint Protection clients from managed to unmanaged without uninstalling and reinstalling 

The SylinkDrop utility is not required for converting a client from self-managed to managed if you follow a different procedure. Please see: How to change a Symantec Endpoint Protection client from unmanaged to managed in MR3 and later


 




Legacy ID



2009030314365748


Article URL http://www.symantec.com/docs/TECH92678


Terms of use for this information are found in Legal Notices