SEP clients download the same content repeatedly from the SEPM or GUP when free disk space is low
| Article:TECH93110 | | | Created: 2009-01-26 | | | Updated: 2012-10-08 | | | Article URL http://www.symantec.com/docs/TECH93110 |
Problem
Symantec Endpoint Protection (SEP) clients may download the same content repeatedly from the SEPM when the machine is very low on disk space. The IIS logs and Sylink logs show a successful HTTP 200 status message, however the client definitions do not update and the client will continue to request the same file from the SEPM. This could lead to bandwidth issues depending on the environment.
The sylink log on the client may contain "LU download file" lines resulting in "TMPunpacking error".
Cause
The client does not have enough disk space to process the definition set after successfully downloading the package. The exact amount of size required for a successful definition update will vary depending on definition size, the time since the last successful update (if the client is downloading a delta or full definition zip), and other processes occurring on the machine during the update.
With a decompressed definition size of around 420 mb (current as of October 2012) the disk space required for a successful update is around 1.2 GB (three times the uncompressed definitions set).
Solution
Free up additional disk space on the system drive, preferably 1500-2000 MB.
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Legacy ID
2009032609532748
Article URL http://www.symantec.com/docs/TECH93110
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