Error: "CIFS: Vscan server <<IP>> completed a scan request for ONTAP_ADMIN$\<<PATH>>\<<FILENAME>> but the original request was not found. "

Article:TECH93523  |  Created: 2009-01-20  |  Updated: 2014-07-21  |  Article URL http://www.symantec.com/docs/TECH93523
Article Type
Technical Solution


Issue



In the messages log of a NetApp Filer with vscan registered to Symantec Scan Engine, an error similar to the following appears:

"CIFS: Vscan server <> completed a scan request for ONTAP_ADMIN$\< \ but the original request was not found. "

Symptoms
 

Errors similar to the following may also appear in the messages log of the NetApp Filer:

  • CIFS: Virus scan server \\<<HOSTNAME>> (<<IP>>) has disconnected from the filer
  • CIFS: Vscan abort_timeout exceeded while scanning ONTAP_ADMIN\<<PATH>>\FILENAME




 


Cause



There are multiple causes for this symptom: 1. Symantec Scan Engine de-registered from the NetApp Filer unexpectedly. 2. Symantec Scan Engine took longer to scan than the NetApp Filer abort_timeout value is currently configured to permit.


Solution




If the error "CIFS: Virus scan server \\<<HOSTNAME>> (<<IP>>) has disconnected from the filer" appears in the NetApp Filer logs, upgrade Scan Engine to version 5.2.4.
If the error "abort_timeout exceeded" appears in the NetApp Filer logs, examine the Scan Engine logs to determine how long the scan took, then increase the abort_timeout within the CLI of the NetApp Filer.


To determine how long Scan Engine took to scan the file

  1. Examine the "abort_timeout exceeded" error within the messages log of the NetApp Filer to determine the filename.
  2. At the Windows cmd prompt, use the find command to locate the entries containing the filename.
  3. At the Linux or Solaris shell prompt, use the grep command to locate the entries containing the filename.
  4. For each matching entry within the Scan Engine logs, note the "|18|0.000|" pair. The second number is how many seconds Scan Engine took to scan the file.





References
 

Title: Release notes for Symantec Scan Engine 5.2
URL: http://service1.symantec.com/support/ent-gate.nsf/docid/2008040318154254



 



Legacy ID



2009042011223254


Article URL http://www.symantec.com/docs/TECH93523


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