How to configure the LiveUpdate timeout on Symantec Brightmail Gateway
| Article:TECH93741 | | | Created: 2009-01-29 | | | Updated: 2012-03-15 | | | Article URL http://www.symantec.com/docs/TECH93741 |
Problem
You are experiencing problems with virus definitions being out of date and the Liveupdate settings page shows the "Last virus definitions LiveUpdate status" as "failure".
Cause
On sites with slower connections, or where the Internet connection is highly utilised, the connection to the LiveUpdate server may time out before the update can be completed.
Solution
To resolve this issue, you can extend the value of the timeout:
- Login to the Symantec Brightmail Gateway Control Center
- Click on Virus
- Click on LiveUpdate (left side of the page)
- Increase timeout value from default settings 20 minutes to an appropiate value. Maximum value is 60 minutes.
- Click SAVE.
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Legacy ID
2009043014532554
Article URL http://www.symantec.com/docs/TECH93741
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