Symantec AntiVirus for Linux (SAVFL) client fails to update definition through LiveUpdate
| Article:TECH93974 | | | Created: 2009-01-12 | | | Updated: 2013-01-30 | | | Article URL http://www.symantec.com/docs/TECH93974 |
Problem
The SAV For Linux client fails to update its definition through Java LiveUpdate (JLU).
Error
LiveUpdate appears to complete successfully, but the definitions on the client do not update.
The liveupdt.log contains breakpoints similar to:
<IdsFileAlreadyPresent></2Ftmp/2F1238752304915/2F1237326853jtun_sav10ennful25.lin>
<IdsFileAlreadyPresent></2Ftmp/2F1238752304915/2F1238678682jtun_sav10en90330002.lin>.
.
Cause
This is typically caused by corrupted virus definitions from a previous LiveUpdate session. These files can be found in /tmp/, under the path listed in the log, such as: /tmp/1238752304915/1237326853jtun_sav10ennful25.lin.
Solution
Delete the files shown in the log with <ldsFileAlreadyPresent>
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Legacy ID
2009051310045048
Article URL http://www.symantec.com/docs/TECH93974
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