The Quarantine Threshold "Maximum size of quarantine" setting does not work as expected

Article:TECH94181  |  Created: 2009-01-26  |  Updated: 2014-07-10  |  Article URL http://www.symantec.com/docs/TECH94181
Article Type
Technical Solution


Issue



The actual size of the quarantine exceeds the "Maximum size of quarantine" setting set under Quarantine Thresholds.

Symptoms
You have changed the maximum size of the quarantine and checked the "delete oldest items" setting. However, the actual size of the quarantine exceeds the set limit.


 


Cause



When you set the maximum size of the quarantine database to a value larger than 4 GB, the quarantine size limit does not work as expected.


Solution



This problem is fixed in Symantec Mail Security 6.5 for Microsoft Exchange. To learn how to obtain the latest version, read Where to download the latest version of Symantec Mail Security for Microsoft Exchange.

If you cannot upgrade, you can work around the problem by setting the maximum size of the quarantine to 4 GB or less.

To reset the quarantine size limit

  1. Open Symantec Mail Security for Microsoft Exchange.
  2. Click Monitor > Quarantine Settings.
  3. Under Quarantine Thresholds set the "Maximum size of quarantine" to a value 4 GB or less. The default value is 500 MB.
  4. Under "When a threshold is met" check Delete oldest items.
  5. Deploy changes.






 


Supplemental Materials

ValueEtrack #1508285

Legacy ID



2009052615320654


Article URL http://www.symantec.com/docs/TECH94181


Terms of use for this information are found in Legal Notices