MHT file that is attached to an email of a scheduled "Comprehensive Risk Report" contains "Bad Gateway": "The server received an invalid response from another server while attempting to fulfill the request.".
| Article:TECH94954 | | | Created: 2009-01-08 | | | Updated: 2010-08-18 | | | Article URL http://www.symantec.com/docs/TECH94954 |
Problem
Symptoms
You configured the scheduled reports of "Comprehensive Risk Report".
When you open MHT file attachment of an email report sent by Symantec Endpoint Protection Manager, you see the following:
"Bad Gateway: The server received an invalid response from another server while attempting to fulfill the request.".
Cause
Symantec Endpoint Protection Manager installation folder, "\InetPub\Reporting" does not have access rights configured correctly.
Solution
The following accounts should have "Full Control" to the "\InetPub\Reporting" folder:
Administrators - Full Control
Internet Guest Account - Full Control
|
|
Legacy ID
2009070912240348
Article URL http://www.symantec.com/docs/TECH94954
Terms of use for this information are found in Legal Notices









Thank you.