System Requirements for Symantec Endpoint Protection 11.0.5 and Symantec Network Access Control 11.0.5

Article:TECH95178  |  Created: 2009-01-23  |  Updated: 2011-01-06  |  Article URL http://www.symantec.com/docs/TECH95178
Article Type
Technical Solution


Issue



The following are the minimum system requirements for Symantec Endpoint Protection 11.0.5 (Release Update 5) and Symantec Network Access Control 11.0.5.

 


Solution




Tip: You can use the Symantec Endpoint Protection Support Tool to check automatically whether a computer meets the system requirements.

 


Note: Beginning with Symantec Endpoint Protection 11.0.5, full version updates to Symantec Endpoint Protection, which were previously known as Maintenance Releases (MRs), are now known as Release Updates (RUs). This is a cosmetic change designed to create a uniform Symantec nomenclature, and does not imply any change in programmatic functions or service levels.
 




Symantec Endpoint Protection Manager

Supported operating systems and platforms

  • Windows 2000 Professional/Server/Advanced Server/Datacenter Server with Service Pack 3 or above (32-bit only)
  • Windows XP Professional with Service Pack 1 or above (32-bit or x64 edition)
  • Windows Server 2003 Standard/Standard Edition/Enterprise Edition/Datacenter Edition/Storage Edition/Web Edition/Cluster Edition/Small Business Server (32-bit or x64 edition),
  • Windows Server 2008 Standard/Enterprise/Datacenter/Storage Server/Web/Small Business Server (Standard and Premium)/Essential Business Server (Standard and Premium) (32-bit or x64 edition)
  • Windows Server 2008 R2 (x64 edition) (New in Release Update 5)
  • Microsoft Hyper-V and VMware VMotion


Microsoft SQL Server
Microsoft SQL Server is optional. The Symantec Endpoint Protection Manager comes with an embedded database suitable for networks up to about 5000 clients. If you choose to use Microsoft SQL Server, the following versions are supported:

  • Microsoft SQL Server 2000 with SP3 or above
  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008 (New in Release Update 5)


Other software requirements

  • Internet Information Services server 5.0 or later, with World Wide Web services enabled
  • Internet Explorer 6.0 or later
  • Static IP address (recommended)


Hardware requirements

  • RAM: 1 GB minimum (2-4 GB recommended)
  • Hard Drive: 4 GB for the server, plus an additional 4 GB for the database
  • Video: Super VGA (1,024x768) or higher-resolution video adapter and monitor



Symantec Endpoint Protection Manager Remote Management Console

Supported operating systems

  • Windows 2000 with Service Pack 3 or above
  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows 2008
  • Windows 7 (New in Release Update 5)


Other software requirements
Sun Java JRE 5.0 (5.0 Update 13 or above recommended)

Hardware requirements

  • RAM: 512 MB minimum (1 GB recommended)
  • Hard drive: 15 MB minimum
  • Video: Super VGA (1,024x768) or higher-resolution video adapter and monitor



Symantec Endpoint Protection client

Supported operating systems and platforms

  • Windows 2000 Professional/Server/Advanced Server/Datacenter Server with Service Pack 3 or above
  • Windows XP Home/Tablet PC/Media Center 2002/Professional/Professional x64 with Service Pack 1 or above
  • Windows Vista Home Basic/Home Premium/Business/Enterprise/Ultimate (32-bit or x64 edition)
  • Windows Server 2003 Standard/Enterprise/Datacenter/Storage/Web/Cluster/Small Business Server (32-bit or x64 edition), Service Pack 1 or higher.
  • Windows Server 2008 Standard/Enterprise/Datacenter/Storage/Web/Core Installation (32-bit or x64 edition)
  • Windows Server 2008 Small Business Server Standard and Premium/Essential Business Server Standard and Premium (32-bit or x64 edition)
  • Windows 7 (32-bit or x64 edition) (New in Release Update 5)
  • Windows 2008 R2 Standard/Enterprise/Datacenter/Storage/Web/Core Installation (x64 edition) (New in Release Update 5)
  • Microsoft Hyper-V or VMware VMotion
  • Windows XP Embedded/Windows Embedded Enterprise/Windows Embedded for Point of Service
    Windows Embedded OS support requires the following minimum components: Internet Explorer 6, TCP/IP Networking, COM Base, IP Security Services, NDIS, NDIS User-mode I/O Driver, OLE Dialog Interfaces


Other software requirements

  • Internet Explorer 6.0 or later


Terminal Server clients connecting to a computer with AntiVirus protection have the following additional requirements:

  • Microsoft Terminal Server RDP (Remote Desktop Protocol) client
  • Citrix Metaframe (ICA) client 1.8 or later if using Citrix Metaframe server on Terminal Server


Hardware requirements

  • RAM: 256 MB minimum
  • Hard drive: 600 MB (32-bit), 700 MB (x64)
  • Video: Super VGA (1,024x768) or higher-resolution video adapter and monitor



Symantec Network Access Control client

Supported operating systems

  • Windows 2000 Professional/Server/Advanced Server/Datacenter Server Editions, with Service Pack 3 or later
  • Small Business Server 2000
  • Windows XP Home/Tablet PC/Media Center Editions
  • Windows XP Professional Edition/XP Embedded Edition (32-bit or x64)
  • Windows Vista Home Basic Edition
  • Windows Vista Home Premium/Business/Enterprise/Ultimate Editions (32-bit or x64)
  • Windows Server 2003 Web Edition
  • Windows Server 2003 Standard/Enterprise/Datacenter Editions (32-bit or x64)
  • Windows Small Business Server 2003
  • Windows Server 2008 Standard/Enterprise/Datacenter/Storage/Core Installation Editions (32-bit or x64, including R2)
  • Windows Web Server 2008 (32-bit or x64, including R2)
  • Windows Essential Business Server 2008 Standard Edition/Premium Edition (x64, including R2)
  • Windows Small Business Server 2008 Standard Edition/Premium Edition (x64, including R2)
  • Windows 7 (all x86 and x64 versions)


Other software requirements

  • Internet Explorer 6.0 or later


Terminal Server clients connecting to a computer with AntiVirus protection have the following additional requirements:

  • Microsoft Terminal Server RDP (Remote Desktop Protocol) client
  • Citrix Metaframe (ICA) client 1.8 or later if using Citrix Metaframe server on Terminal Server


Hardware requirements

  • RAM: 256 MB minimum
  • Hard drive: 600 MB (32-bit), 700 MB (x64)
  • Video: VGA (640x480) or higher-resolution video adapter and monitor



Symantec AntiVirus for Linux client

Supported Linux distributions

  • Red Hat Enterprise Linux 3.x, 4.x, 5.x
  • SuSE Linux Enterprise (server/desktop) 9.x, 10.x
  • Novell Open Enterprise Server (OES/OES2)
  • Ubuntu 7.x, 8.x
  • Debian 4.x
  • VMware ESX 2.5.x, 3.x
  • Fedora 10.x (New in Release Update 5)


Note: The Symantec AntiVirus for Linux client is not centrally managed by Symantec Endpoint Protection Manager

Central Quarantine Server
Use of the Central Quarantine components is optional.

Supported operating systems

  • Windows 2000 Professional/Server/Advanced Server/Datacenter Server/Small Business Server with Service Pack 3 or above (32-bit only)
  • Windows XP Professional with Service Pack 1 or above (32-bit only)
  • Windows Vista Home Basic/Home Premium/Business/Enterprise/Ultimate Windows Server 2003 Standard/Enterprise/Datacenter/Storage/Web/Cluster/Small Business Server (32-bit only)


Other software requirements
Internet Explorer 6.0 or later

Hardware requirements

  • Processor: 600 MHz Intel Pentium III (32-bit), 64-bit not tested
  • RAM: 128 MB minimum
  • Hard drive: 40 MB, 500 MB to 4 GB recommended for quarantined items, and 250 MB for swap file
  • Video: Super VGA (1,024x768) or higher-resolution video adapter and monitor



Quarantine Console
Use of the Central Quarantine components is optional.

Supported operating systems
Windows 2000 Professional/Server/Advanced Server/Datacenter Server/Small Business Server with Service Pack 3 or above (32-bit only)
Windows XP Professional with Service Pack 1 or above (32-bit only)
Windows Vista Home Basic/Home Premium/Business/Enterprise/Ultimate (32-bit only)
Windows Server 2003 Standard/Enterprise/Datacenter/Storage/Web/Cluster/Small Business Server (32-bit only)
Windows Server 2008 Standard/Enterprise/Datacenter/Storage/Web/Core Installation (32-bit only)

Other software requirements

  • Internet Explorer 6.0 or later
  • Microsoft Management Console version 1.2 or later


Hardware requirements

  • Processor: 600 MHz Intel Pentium III (32-bit), 64-bit not tested
  • RAM: 64 MB minimum
  • Hard drive: 35 MB, 45 MB if Microsoft Management Console is not already installed
  • Video: Super VGA (1,024x768) or higher-resolution video adapter and monitor




References
System requirements documentation for other versions of Symantec Endpoint Protection:

System Requirements documentation for Symantec Endpoint Protection and Symantec Network Access Control



 



Legacy ID



2009072315265848


Article URL http://www.symantec.com/docs/TECH95178


Terms of use for this information are found in Legal Notices