Error: "Messaging API and Collaboration Data Objects 1.2.1 is required for installation of Symantec Mail Security for Microsoft Exchange."

Article:TECH95220  |  Created: 2009-01-27  |  Updated: 2014-07-16  |  Article URL http://www.symantec.com/docs/TECH95220
Article Type
Technical Solution


Issue



You see the error, "Messaging API and Collaboration Data Objects 1.2.1 is required for installation of Symantec Mail Security for Microsoft Exchange." when you are installing or updating to Symantec Mail Security for Microsoft Exchange on your Exchange server 2007 mail box server.


Solution



There is a new system requirement when installing or updating to Symantec Mail Security for Microsoft Exchange (SMSMSE) on an Exchange Server 2007 mailbox server. In order to support manual and scheduled scans in Exchange 2007 you must, first, install a Microsoft component, Microsoft Exchange Server MAPI Client and Collaboration Data Objects (MAPI/CDO) 1.2.1.

This component must be downloaded from Microsoft. It is available from the following Microsoft Web site:

http://support.microsoft.com/kb/945835/en-us

This URL is provided for your convenience. Symantec does not accept any responsibility for changes made to this Microsoft URL. If you need assistance locating the Microsoft component, MAPI/CDO 1.2.1, we suggest that you contact Microsoft for assistance

If Outlook is installed on your Exchange Server 2007 mail box server, you will be prompted to remove Outlook when you install MAPI/CDO 1.2.1.


 



Legacy ID



2009072712091454


Article URL http://www.symantec.com/docs/TECH95220


Terms of use for this information are found in Legal Notices