Symantec Mail Security 6.5 for Microsoft Exchange 安装前 FAQ

Close X

本文档译自英文,并有可能是全机器翻译版。在本文档翻译和发布后,原始英文版本可能会更新而翻译版并未跟进。Symantec 不保证翻译文档的精确性和完整性。如需获取最新信息,另请参阅本知识库文章的英文版本。

文章:TECH95388  |  创建日期: 2010-01-27  |  更新日期: 2010-01-03  |  文章 URL http://www.symantec.com/docs/TECH95388
文章类型
Technical Solution

产品

Problem



本文档提供有关 Symantec Mail Security 6.5 for Microsoft Exchange 的常见安装前问题的解答。


Solution



注意:本文档中的信息适用于不受支持的 Symantec Mail Security for Microsoft Exchange 测试版本。测试版本测试人员可向 smsmse-beta-support@symantec.com 发送电子邮件以获取支持。

:安装或升级到 SMSMSE 6.5 之后是否需要重新启动?
:无需重新启动。Exchange 2007 上确实会显示重新启动提示,但忽略此提示将仅影响报告等非关键性组件。
参考 Is it Necessary to Reboot the Exchange Server after Upgrading Symantec Mail Security for Microsoft Exchange?(升级 Symantec Mail Security for Microsoft Exchange 后是否有必要重新启动 Exchange Server?)


:是否可以远程安装 SMSMSE 6.5?
:可以通过控制台远程安装 SMSMSE。有关详细信息,请阅读“操作指南”中的 About installing Mail Security on remote servers(关于在远程服务器上安装 Mail Security)。建议不要在群集服务器上进行远程安装。不支持使用终端或远程桌面会话来安装 SMSMSE 6.5。此类连接不提供适当的权利和权限。尽管安装可能会成功,但是进行此类安装之后经常出现问题。
参考

:是否可以导入之前版本的 SMSMSE 中的设置?
:可以将 SMSMSE 6.0.x 中的设置导入 SMSMSE 6.5。不能导入 SMSMSE 5.x 或更早版本中的设置。从 SMSMSE 5.x 升级时,会保留大多数设置。
参考 About Migrating to Symantec Mail Security 6.5 for Microsoft Exchange from a previous version(关于从之前版本迁移到 Symantec Mail Security 6.5 for Microsoft Exchange)


:需要哪个版本的 .NET Framework?
:Exchange 2007/2003 上需要 .NET Framework 2.0 版。Exchange 2010 上需要 .NET framework 3.5 版。有关详细的系统要求,请阅读您的 Microsoft Exchange 版本的文档:

:如何完全删除之前版本的 SMSMSE?
:使用控制面板中的“添加/删除程序”来卸载 SMSMSE。如果遇到问题,请按照您的版本的手动删除说明进行操作。
参考 Manual removal instructions for Symantec Mail Security for Microsoft Exchange, Symantec Antivirus/Filtering for Microsoft Exchange, or Norton Antivirus for Microsoft Exchange(Symantec Mail Security for Microsoft Exchange、Symantec Antivirus/Filtering for Microsoft Exchange 或 Norton Antivirus for Microsoft Exchange 的手动删除说明)







Legacy ID



20100128120947968


文章 URL http://www.symantec.com/docs/TECH95388


此信息的使用条款位于 法律声明