The SEPM's LiveUpdate fails with an Error: LU1803
| Article:TECH95597 | | | Created: 2009-01-17 | | | Updated: 2011-12-28 | | | Article URL http://www.symantec.com/docs/TECH95597 |
Problem
What causes the error LU1803 when running LiveUpdate on the Symantec Endpoint Protection Manager (SEPM)?
Symptoms
The following symptoms are found:
- LiveUpdate status in Symantec Endpoint Protection Manager shows "Error: LiveUpdate encountered one or more errors. Return code = 4"
- Setting for the Symantec Endpoint Protection Manager, Admin > Servers > Local Site > Right Click Properties > LiveUpdate Policy found to be correct
- If tried to open 'Symantec LiveUpdate' under Control Panel, the following error is seen: LiveUpdate could not access its settings. Error Code: 0x80004002.

- If tried launching LiveUpdate by clicking on Start and then run and typing luall.exe, an Error LU1803 is received: LiveUpdate failed while getting your updates

Cause
Possible LiveUpdate Corruption
Solution
Follow the steps below to resolve the issue:
- Uninstall and reinstall the LiveUpdate that was shipped with the version of SEPM installed.
- Register SEPM with LiveUpdate after re-installation of LiveUpdate via the
Control Panel > Add or Remove Programs > Symantec Endpoint Protection Manager > Change > Next > Repair. - Register the SEP Client with LiveUpdate after re-installation of LiveUpdate
Control Panel > Add or Remove Programs > Symantec Endpoint Protection > Change > Next > Repair. - Please confirm if there is a Proxy Server - This will affect the setting used by the SEPM Server.
- If there is a a Proxy Server then, following one of the below items:
- Bypass Proxy
- Configure the Proxy to have the LiveUpdate
- Uninstall and reinstall LiveUpdate:
Warning: Uninstall-Reinstall of LiveUpdate may affect the LiveUpdate functionality of other Symantec Products installed on the same system
- In Windows Explorer make a back-up copy of the following file:
C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Product.Inventory.LiveUpdate
Note: that on some newer Windows Operating Systems, this file is in
C:\Program Data\Application Data\Symantec\LiveUpdate\Product.Inventory.LiveUpdate
- Click Start > Settings > Control Panel.
- Click Add or Remove Programs.
- Click LiveUpdate.
- Click Change/Remove.
- Follow the on-screen instructions to uninstall LiveUpdate.
- In Windows Explorer, delete the following folders if they are present:
C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate
C:\Program Files\Symantec\LiveUpdate
C:\Program Data\Application Data\Symantec\LiveUpdate
- Install LiveUpdate using LUSETUP.EXE located in the SEP installation files, in the following folder:
...\SEPM\LUSETUP.EXE - Browse to:
C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Product.Inventory.LiveUpdate (or C:\Program Data\Application Data\Symantec\LiveUpdate\Product.Inventory.LiveUpdate)
and replace the newly created Product.Inventory.LiveUpdate file with the file backed-up in step 1.
Note: If you did not back-up the Product.Inventory.LiveUpdate file before deleting the LiveUpdate folder, then the SEPM and/or SEP must be re-registered with LiveUpdate for it to update correctly.
- Register SEPM with LiveUpdate after re-installation of LiveUpdate:
- Click Start, then Run.
- Type cmd, then click OK. This will bring up a command prompt.
- At the command prompt type cd and the path to lucatalog.exe. By default the command would be:
cd C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin
- Type lucatalog.exe -update
- Register the SEP Client with LiveUpdate after re-installation of LiveUpdate:
- Click Start > Settings > Control Panel.
- Click Add or Remove Programs.
- Click Symantec Endpoint Protection.
- Click Change.
- Click Next, select Repair, and click Next again.
- Click Install.
- Click Finish
- At times it is found this issue to occur due to a Proxy blocking the LiveUpdate connection, Please confirm if there is a Proxy Server:
If there is a Proxy Server then, then there are 2 choices:
- Bypass Proxy
- Configure the Proxy to have the LiveUpdate
- To Configure the Proxy server from Symantec Endpoint Protection Manager.
- Click on Admin
- Click on Servers
- In the "view servers pane" select the name of the Manager under local site
- After selecting your server, in the tasks pane, click on Edit Server Properties, a dialog box will open up
- Click on Proxy Server
- Fill out the appropriate settings and credentials for HTTP and FTP as required for access.
- To Configure the Proxy server from LiveUpdate Application.
- Click on Start
- Click on Settings and Go to Control Panel
- Click on Symantec LiveUpdate
- Go to the HTTP Tab
- Select the right configuration as required.
Note: Try Domain qualified user name like “domain\administrator” rather than just “administrator”. After configuring it this way, LiveUpdate should be able to pass through the proxy.
References
Title: 'How to Uninstall and Reinstall LiveUpdate When a Symantec Endpoint Protection Manager or Symantec Endpoint Protection Client is Installed'
Document ID: 2007100907303548
> Web URL: http://service1.symantec.com/support/ent-security.nsf/docid/2007100907303548?Open&seg=ent
Title: 'How to setup the Symantec Endpoint Protection Manager to use specific proxy settings for LiveUpdate'
Document ID: 2007082113383448
> Web URL: http://service1.symantec.com/support/ent-security.nsf/docid/2007082113383448?Open&seg=ent
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Article URL http://www.symantec.com/docs/TECH95597
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