Compatibility with Symantec AntiVirus for Macintosh 10.x and Mac OS X 10.6 Snow Leopard

Article:TECH95628  |  Created: 2009-01-19  |  Updated: 2010-12-13  |  Article URL http://www.symantec.com/docs/TECH95628
Article Type
Technical Solution


Environment

Issue



Apple has recently released OS X 10.6, Snow Leopard. With this release, has Symantec released a product which is compatible with OS X 10.6?

 


Solution



Symantec Antivirus for Macintosh version 10.2.3 is now available. Please see the Symantec Antivirus Read Me file included with the disk image for what's new and changed, installing over previous versions, and compatibility and functionality notes.

Please note regarding the Symantec Administration Console for Macintosh:

The Symantec Administration Console for Macintosh (SACM) is not compatible with Mac OS X Server 10.6.x. Please continue to use Mac OS X Server 10.4.x/10.5.x to manage your Symantec Antivirus for Macintosh clients.

Please note regarding 64-bit support:

Symantec Antivirus for Macintosh 10.2.3 does support 32- and 64-bit processors and will operate in the default 32 bit kernel mode in Mac OS X 10.6.x, Snow Leopard; 64-bit kernel mode is not supported with Symantec Antivirus for Macintosh and Symantec recommends using 32-bit kernel mode when installing and using Symantec Antivirus for Macintosh. For systems that boot into 64-bit kernel mode we recommend users migrate to Symantec Endpoint Protection for Macintosh.

For information on obtaining an update to your existing Symantec product, please read Obtaining an upgrade or update for Symantec AntiVirus Corporate Edition or Symantec Client Security.



Technical Information
Title: 'System requirements for Symantec Antivirus for Macintosh'
Document ID: TECH105682

Title: 'System requirements for Symantec Administration Console for Macintosh'
Document ID: TECH104344

Title: 'Release Notes for Symantec AntiVirus 10.x for Macintosh'
Document ID: TECH103626

Title: 'Compatibility with the Symantec Administration Console for Macintosh and Mac OS X Server 10.6, Snow Leopard'
Document ID: TECH97914

Title: 'SACM client requires Rosetta to be installed in order to function with Mac OS X 10.6.x, Snow Leopard'
Document ID: TECH97877

 



Legacy ID



2009081911000448


Article URL http://www.symantec.com/docs/TECH95628


Terms of use for this information are found in Legal Notices