Column 'asset_id' is constrained to be unique. Value 'Number' is already present.
| Article:TECH9582 | | | Created: 2005-12-20 | | | Updated: 2010-02-23 | | | Article URL http://www.symantec.com/docs/TECH9582 |
Problem
Unable to create new incidents in Helpdesk. Column 'asset_id' is constrained to be unique. Value 'Number' is already present.
Environment
Helpdesk 6.0 SP5
Cause
Network Discovery Found a new machine. While the machine was different that the record in the database, the names were the same. When attempting to create an incident based on the name, Helpdesk returned the duplicate asset_id error.
Solution
Search the asset resources in Notification Server or Helpdesk to determine if there are duplicate computers. Delete duplicate computers and run Helpdesk incident synchronization.
Legacy ID
17152
Article URL http://www.symantec.com/docs/TECH9582
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