Disable LiveUpdate for clients in Symantec Policy Manager (SPC) for Symantec Endpoint Protection 12 Small Business Edition

Article:TECH96235  |  Created: 2009-01-18  |  Updated: 2012-06-13  |  Article URL http://www.symantec.com/docs/TECH96235
Article Type
Technical Solution


Environment

Issue



How to disable LiveUpdate for clients in Symantec Policy Manager/Symantec Protection Center (SPC) for Symantec Endpoint Protection 12 Small Business Edition (SEP SBE 12.0)?

 


Cause



Client computer receives the content updates from LiveUpdate in the following situations:

  1. LiveUpdate scheduling is enabled for the client computer by default
  2. The client computer's virus definitions are old. The client computer is unable to communicate with Symantec Protection Center
  3. The client computer has repeatedly failed to communicate with Symantec Protection Center
  4. Content updates (such as Antivirus and Antispyware definitions) will be automatically and silently downloaded by the manager every 4 hours and distributed to the managed Symantec Endpoint Protection clients. Clients will conduct their own LiveUpdate based on schedule.

Solution



To disable LiveUpdate for clients :
 

  1. In the SPC console, click Policies
  2. On Policies page, select LiveUpdate Policy
  3. Right-click and click on Edit
  4. In the LiveUpdate Policy, click Schedule
  5. Uncheck Allow LiveUpdate to run on client computers
  6. Click OK


 


Note: The SEPSBE 12.0 client will contact the Symantec LiveUpdate server for content updates, even though 'Allow LiveUpdate to run on client computer' is unchecked, if the client is unable to contact SPC or get updates from SPC





 


Supplemental Materials

Description

Clients are downloading LiveUpdate from the Symantec LiveUpdate server, even if they are connected to the Symantec Protection Center.


Legacy ID



2009091821060148


Article URL http://www.symantec.com/docs/TECH96235


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