How to whitelist outbound traffic when you have email spam scanning enabled for outbound messages
| Article:TECH96506 | | | Created: 2009-01-01 | | | Updated: 2009-01-01 | | | Article URL http://www.symantec.com/docs/TECH96506 |
Problem
You have configured email spam scanning for outbound traffic and want to whitelist some internal email addresses such as mailing lists or reports to make sure they are not caught as Spam/Suspected Spam.
Symptoms
- You have enabled email spam scanning for outbound messages
- You have internal applications or processes that send large amount of messages regularly to the Internet
Cause
The local good senders feature on Symantec Brightmail Gateway is designed to whitelist Inbound traffic only.
Solution
You can create a new Group with the email addresses you want to whitelist internally and disable email spam scanning for that group.
To create a new group and disable email spam scanning for it:
- Login to the Control Center
- Navigate to Administration -> Users -> Groups
- Click Add
- Type a group name, example "Spam_Scanning_Disabled_Outbound"
- Under the tab Members click Add
- Type the email addresses or domains you want to whitelist internally.
- Click Add Members
- Click the Spam tab.
- Make sure the option "Enable outbound email spam scanning for this group" is UNCHECKED
- Click Save
|
|
Legacy ID
2009100115271454
Article URL http://www.symantec.com/docs/TECH96506
Terms of use for this information are found in Legal Notices









Thank you.