Symantec Endpoint Protection Client (SEP) installation fails and rolls back. Install log shows "( LUCHECK.EXE ) returned 206"
| Article:TECH96534 | | | Created: 2009-01-02 | | | Updated: 2010-08-13 | | | Article URL http://www.symantec.com/docs/TECH96534 |
Problem
Installation of Symantec Endpoint Protection (SEP) Client fails, rolls back.
LuCheck.exe returns value 206 in SEP_INST.LOG file.
Symptoms
Line items in the install log preceding the "Return value 3" notation resemble the following:
MSI (s) (64:C8) [17:35:58:446]: Executing op: ActionStart(Name=InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644,,)
Action 17:35:58: InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644.
MSI (s) (64:C8) [17:35:58:446]: Executing op: CustomActionSchedule(Action=InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644,ActionType=3073,Source=BinaryData,Target=InstallLiveUpdate,CustomActionData=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\ZLIUCRWD\LiveUpdate\lucheck.exe)
MSI (s) (64:54) [17:35:58:446]: Invoking remote custom action. DLL: C:\Windows\Installer\MSICA36.tmp, Entrypoint: InstallLiveUpdate
LUCA: InstallLiveUpdate enter.
LUCA: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\ZLIUCRWD\LiveUpdate\lucheck.exe
LUCA: InstallLiveUpdate : CreateProcessAndWaitC( LUCHECK.EXE ) returned 206
Action ended 17:36:22: InstallFinalize. Return value 3.
Cause
LiveUpdate conflict with DCOM settings.
Solution
Install the current LiveUpdate (LUSETUP.EXE).
LiveUpdate install program can be obtained from:
1. ) SEP 11 CD:
or
2. ) Symantec FTP site.
ftp://ftp.symantec.com/public/english_us_canada/liveupdate/
With LiveUpdate in place, make the following change to the DCOM settings for LuComServer:
- Click on Start
- Select Run
- Type: dcomcnfg
- Expand the Component Services
- Expand Computers
- Expand My Computer
- Expand DCOM Config
- Right-click LuComServer and select Properties
- Click on Identity tab,
- Select the "This user" option and choose a Local Administrator account.
NOTE: use the Browse button if necessary; the account name must be prefixed by machine name to be recognized.
- Click OK,
- Restart the computer
- Retry the Symantec Endpoint Protection installation.
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Legacy ID
2009100215565648
Article URL http://www.symantec.com/docs/TECH96534
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