Error: "failed creating formpost data" when attempting to install Premium Antispam licenses using register.exe

Article:TECH96796  |  Created: 2009-01-15  |  Updated: 2009-01-02  |  Article URL http://www.symantec.com/docs/TECH96796
Article Type
Technical Solution


Problem





Symptoms
Command:

C:\Program Files (x86)\Symantec\SMSMSE\6.0\Server>register.exe -c "C:\Program Files\Symantec\SMSMSE\6.0\Server\SpamPrevention\bmiconfig.xml" -l "C:\Program Files\Symantec\SMSMSE\6.0\Server\SpamPrevention\1158854.slf" -p 256.256.256.256:8080 -a user:password -v

Returns:
Brightmail Registration Tool version 6.0.6.1
Copyright 1998-2008 Symantec Corporation. All Rights Reserved.
Unable to communicate with Symantec to register. Please check your connection settings, and try again.
failed creating formpost data


Cause



Reason for this is In Windows 2008, it will save copy of license file under spam pervention.If you have put license file in same directory, it will not be able to save file there. Move it under root of C or some other location and then try again.

Solution



The same command without the license file specified
C:\Program Files\Symantec\SMSMSE\6.0\Server>register.exe -c "C:\Program Files\Symantec\SMSMSE\6.0\Server\SpamPrevention\bmiconfig.xml" -p 256.256.256.256:8080 -a user:password -v
will prompt for the license file location.

Verify the location of the license file you are attempting to install, and type in that location at the prompt. The license file should now register successfully.





Legacy ID



2009101511030554


Article URL http://www.symantec.com/docs/TECH96796


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