Symantec Mail Security for Domino certification matrix

Article:TECH96823  |  Created: 2009-01-16  |  Updated: 2014-03-06  |  Article URL http://www.symantec.com/docs/TECH96823
Article Type
Technical Solution

Product(s)

Issue



This article contains information on which combinations of Symantec Mail Security for Domino (SMSDOM), IBM Lotus Domino and Operating Systems (OS) are certified.

 


Solution



The following tables show the first build (minimum requirement) in each code branch of Symantec Mail Security for Domino (SMSDOM) for each combination of operating system and IBM Lotus Domino release.

32-bit SMS for Domino Products

 

The 32-bit version of SMSDOM and SMSDOM-MPE must be installed on 32-bit Domino.  32-bit Domino can be installed on either a 32-bit or 64bit OS. 
Therefore in the chart below all of the Domino versions are 32bit but the OSs can be 32bit or 64bit. 
Also please note that there are three 32-bit products offered by Symantec called SMSDOM MPE 3.2, SMSDOM 7.5, and SMSDOM 8.


Platform

Domino 9.0.1

Domino 9.0

Domino 8.5.3

Domino 8.5.2

Domino 8.5.1

Domino 8.5.0

Domino 8.0.2

Domino 8.0.1

Domino 8.0

Domino 7.0.4

Domino 7.0.3, 7.0.2, 7.0.1, 7.0

Windows Server 2003 (32-bit)

IBM does not support

IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 7.5.10.42
SMSDOM 8.0.5.124

SMSDOM 7.5.6.35
SMSDOM 8.0.0.38

SMSDOM 7.5.5.32
SMSDOM 8.0.0.38

SMSDOM 7.5.3.25
SMSDOM 8.0.0.38

SMSDOM 7.5.2.24
SMSDOM 8.0.0.38

SMSDOM 7.5.7.36
SMSDOM 8.0.0.38

SMSDOM 7.5.1.23
SMSDOM 8.0.0.38

Windows Server 2003 (64-bit)

IBM does not support

IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

Windows Server 2008 (32-bit)

IBM does not support

SMSDOM 8.1.2.42

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

IBM does not support

IBM does not support

Windows Server 2008 (64-bit)

IBM does not support

SMSDOM 8.1.2.42

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

SMSDOM 8.0.0.38

IBM does not support

IBM does not support

Windows Server 2008 R2 SMSDOM 8.1.2.42 SMSDOM 8.1.2.42 SMSDOM 8.0.9.151                
Windows Server 2012 SMSDOM 8.1.2.42 SMSDOM 8.1.2.42                  
Windows Server 2012 R2 SMSDOM 8.1.2.42 IBM does not support                  

AIX 5.3

IBM does not support

IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.0.38

SMSDOM 3.2.5.31 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.4.30 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.3.29 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.7.35 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.1.27 MPE
SMSDOM 8.0.0.38

AIX 6.1

IBM does not support

IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.0.38

SMSDOM 3.2.5.31 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.4.30 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.3.29 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.7.35 MPE
SMSDOM 8.0.0.38

SMSDOM 3.2.5.31 MPE
SMSDOM 8.0.0.38

AIX 7.1

SMSDOM 8.1.2.42

SMSDOM 8.1.2.42

                 

SUSE Linux Enterprise Server (SLES) 10 (32-bit)

   

 

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.5.31 MPE

SMSDOM 3.2.4.30 MPE

SMSDOM 3.2.3.29 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.1.27 MPE

SUSE Linux Enterprise Server (SLES) 10 (64-bit)

   

 

SMSDOM 3.2.7.35 MPE 

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

 

 

 

 

 

Red Hat Enterprise Linux (RHEL) 5.x (32-bit)

   

 

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.5.31 MPE

SMSDOM 3.2.4.30 MPE

SMSDOM 3.2.3.29 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.1.27 MPE

Enterprise Linux (RHEL) 5.5 (64-bit)

   

 

SMSDOM 3.2.7.35 MPE 

 

 

 

 

 

 

 

Solaris 10 (64-bit SPARC)

   

 

SMSDOM 3.2.7.35 MPE 

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.5.31 MPE

SMSDOM 3.2.4.30 MPE

SMSDOM 3.2.3.29 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.1.27 MPE

AS400/iSeries V5R2 up to V5R4*

   

 

 

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.6.33 MPE

SMSDOM 3.2.6.33 MPE

SMSDOM 3.2.6.33 MPE

SMSDOM 3.2.7.35 MPE

SMSDOM 3.2.1.27 MPE

 

64-bit SMS for Domino

 

The 64-bit version of SMSDOM must be installed on 64-bit Domino.  64-bit Domino can be installed only on a 64-bit OS. 
Therefore everything in the chart below is 64-bit.  Symantec only offers one product in 64bit which is SMSDOM 8. 
The SMSDOM 8 version did not become 64-bit until build 8.0.5 was released. 

Platform

Domino 9.0.1 Domino 9.0

Domino 8.5.3

Domino 8.5.2

Domino 8.5.1

Domino 8.5.0

Domino 8.0.2

Domino 8.0.1

Windows Server 2003

IBM does not support IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

Windows Server 2008

IBM does not support

SMSDOM 8.1.2.42

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

IBM does not support

Windows Server 2008 R2 SMSDOM 8.1.2.42 SMSDOM 8.1.2.42            
Windows Server 2012 SMSDOM 8.1.2.42

SMSDOM 8.1.2.42

           
Windows Server 2012 R2 SMSDOM 8.1.2.42              

AIX 5.3

IBM does not support IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

IBM does not support

AIX 6.1

IBM does not support IBM does not support

SMSDOM 8.0.9.151

SMSDOM 8.0.6.131

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

SMSDOM 8.0.5.124

IBM does not support

AIX 7.1 SMSDOM 8.1.2.42 SMSDOM 8.1.2.42            

Notes:

  • Blank cells mean that the specific Domino version is not supported by SMSDOM.
  • SMSDOM-MPE is not currently supported on iSeries OS V6R1 or later.
  • SMSDOM-MPE is not currently supported on SuSE Enterprise Server version 11.
  • Windows 2008 R2 (64-bit) is also supported by SMSDOM.
  • SMSDOM-MPE version 3.2.x does not support 64-bit Domino deployments.


About support for later versions of operating systems and/or Domino:
The tables above shows the earliest version of SMSDOM certified on each operating system and Domino version. Certification continues for each branch of the SMSDOM and SMSDOM MPE code. For instance, the matrix above lists SMSDOM 8.0.0.38 as the first version of SMSDOM certified for Domino 8.5.0 (32-bit) on Windows Server 2003 (64-bit). This also means that subsequent builds SMSDOM 8.0.1.46 and SMSDOM 8.0.2.49 are also certified on that platform.

Domino 9.0.1 certification: 
Domino 9.0.1 is supported on following operating systems and will also be supported by SMSDOM 8.1.2:
- AIX 7.1
- Windows 2008 R2
- Windows 2012
- Windows 2012 R2
Please note that SMSDOM was not certified against Domino 9.0 on Windows 2012 R2 as it is not in supported platform list for Domino 9.0

About future Domino versions: 
SMSDOM certification against a specific version of Domino starts only when Domino reaches its public availability. In other words, SMSDOM is not certified on Beta versions of Domino.

Domino 8.5.3 certification: 
During the certification process it was discovered that when using Lotus Notes 8.5.3 client that the graph would not appear within a graphical report.  What we found was that the Java Applets were not running by default with the 8.5.3 client.  We have a technote about this and how to resolve this issue at TECH176160.

About support for unlisted combinations:
Product combinations which are not listed here are “NOT CERTIFIED”, meaning that SMSDOM ENGINEERING has not completed a full certification process. For these combinations of operating systems and Domino server versions, Symantec Technical Support offers best effort support. In situations where reproduction is needed, Technical Support will seek to reproduce on the closest supported combination of operating system and Domino server version.

For example customers are now asking about if SMSDOM 8.x is certified/supported on AIX 7.1.  This OS is supported.  We can say this because IBM also has a public facing statement that guarantees backward compatibility with applications that currently run on older versions of AIX 5L and 6.  If you would like to read more about this please visit http://www-03.ibm.com/systems/power/software/aix/compatibility/.

About support for SMSDOM running on virtual machines
SMSDOM is supported as long as the virtual machine follows the minimum system requirements detailed into the SMSDOM Getting Started Guide 


 

For more information, please subscribe to this article to receive email updates upon changes to the document

 


Supplemental Materials

SourceETrack
Value2369832


Legacy ID



2009101608542654


Article URL http://www.symantec.com/docs/TECH96823


Terms of use for this information are found in Legal Notices