"Error 1053: The service did not respond to the start or control request..." When stopping SMSMSE Service

Article:TECH97195  |  Created: 2009-01-03  |  Updated: 2014-07-18  |  Article URL http://www.symantec.com/docs/TECH97195
Article Type
Technical Solution

Product(s)

Issue



When manually stopping the service SMSMSE the following error message is displayed:



Error 1053: The service did not respond to the start or control request...



Symptoms

  • Auto-Protect is disabled.
  • In an active-passive cluster configuration the service on the active node gets stuck in a "Stopping" state during failover.
  • The Windows System Event log contains the following error message:
    Error 1053: The service did not respond to the start or control request..



Conditions:

  • Version of Mail Security for Exchange is 6.0.9.
  • Version of Exchange is 2007. Exchange role is Mailbox Server.
  • The Process SAVFMSESJM.exe is running.

 


Cause



If the SAVFMSESJM.exe process is enumerating when the SMSMSE service is stopping the SAVFMSESJM.exe process does not check if the service is stopping and continues enumerating mailboxes and public folders. The SAVFMSESJM.exe process does not stop and causes the SMSMSE service to get hung in a stopping state.


Solution



This problem is fixed in Symantec Mail Security 6.0.10 for Microsoft Exchange and later, including version 6.5. To learn how to obtain the latest version, read Where to download the latest version of Symantec Mail Security for Microsoft Exchange.

 


Supplemental Materials

ValueeTrack 1767522

Legacy ID



2009110313225754


Article URL http://www.symantec.com/docs/TECH97195


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