Symantec Endpoint Protection Manager homepage displays the following error:"No data, ..." in "Security Response" box and Severe with failing to load up the INDEXW.html file status under the logs session when running a report for server activity
| Article:TECH97386 | | | Created: 2009-01-10 | | | Updated: 2011-02-28 | | | Article URL http://www.symantec.com/docs/TECH97386 |
Problem
"No data" errors are displayed in the Symantec Endpoint Protection Manager homepage and error messages about Index html files are seen in the logs.
Error
The Symantec Endpoint Protection Manager homepage displays the following error:
"No data, ..." in "Security Response" box.
There is a Severe error with failing to load up the INDEXW.html file status under the logs session when running a report for server activity.
Cause
Symantec Endpoint Protection Manager (SEPM) is unable to access a remote resource. The "...\tomcat\temp\index[X].html (The system cannot find the file specified)" messages generally indicate that the SEPM is not able to access current Symantec threat information over an Internet connection.
In another instance, the SEPM points to the internal LiveUpdate Administrator 2.x (LUA 2.x) server to download the definitions and the index file is never cleared on the SEPM.
Solution
To verify, try browsing to "http://securityresponse.symantec.com/avcenter/venc/auto/index/indexA.html" and check for the return of any text.
Verify the settings on the Symantec Endpoint Protection Manager,
Click on “Admin”
Verify the that the settings match those of IE and then click on the “OK” button.
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Legacy ID
2009111116322048
Article URL http://www.symantec.com/docs/TECH97386
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