System Requirements for Symantec Mail Security 6.5 for Microsoft Exchange on Microsoft Exchange Server 2010/Server 2007

Article:TECH97473  |  Created: 2009-01-16  |  Updated: 2014-07-21  |  Article URL http://www.symantec.com/docs/TECH97473
Article Type
Technical Solution


Issue



This document describes the minimum system requirements for installing Symantec Mail Security 6.5 for Microsoft Exchange on Microsoft Exchange Server 2010 and Microsoft Exchange Server 2007.

 


Solution



Server system requirements
You must have domain administrator-level privileges to install Mail Security.

See the following article for information about Exchange/OS level support and certification: Operating System and Exchange Version Support and Certification Matrix.


Minimum system requirements

  • x64 architecture-based processor that supports Intel Extended Memory 64 Technology (Intel EM64T)
    x64 architecture-based computer with AMD 64-bit processor that supports AMD64 platform
    Itanium is not supported.
  • Only for Microsoft Exchange 2007 Mailbox server role, Microsoft Exchange Server MAPI client and Collaboration Data Objects 1.2.1
  • 1 GB of memory for Mail Security besides the minimum requirements for the operating system and Exchange. Approximately 4 GB or more of memory is required.
  • 500 MB disk space is required for Mail Security.
    This space does not include disk space required for items such as quarantined messages and attachments, reports, and log data.
  • .NET Framework version 2.0
  • MDAC 2.8 or higher
  • DirectX 9 or higher
  • Microsoft Internet Information Services (IIS) Manager
  • Only for Exchange Server 2010, Microsoft .Net Framework 3.5 and Microsoft Windows Powershell 2.0


Ensure that the components.NET Framework, MDAC, and DirectX are installed before you install Mail Security.

Adobe Acrobat Reader is not a requirement to install and run Mail Security. However, it is required to view the reports that are generated in .pdf format. You can download Adobe Acrobat Reader from www.adobe.com.

Console system requirements

You can install the Mail Security console on a computer on which SMSMSE is not installed. The console system requirements are as follows:

Operating system

  • Windows Server 2003/R2/SP2
  • Windows XP
  • Windows Vista 32-bit
  • Microsoft Windows Server 2008/R2/SP2 Standard and Enterprise Edition
  • Windows 7


Minimum system requirements

  • 512 MB RAM
  • 162 MB available disk space
    This does not include the space required for items such as quarantined messages and attachments, reports, and log data.
  • .NET Framework version 2.0
  • Microsoft Internet Information Services (IIS) Manager
    Ensure that .NET Framework is installed before you install Mail Security.


Adobe Acrobat Reader is not a requirement to install and run the Mail Security Console. However, it is required to view the reports that are generated in .pdf format. You can download Adobe Acrobat Reader from www.adobe.com.




 




Legacy ID



2009111617093454


Article URL http://www.symantec.com/docs/TECH97473


Terms of use for this information are found in Legal Notices