Large files under "\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\i2_ldvp.tmp" folder.

Article:TECH97520  |  Created: 2009-01-17  |  Updated: 2011-11-11  |  Article URL http://www.symantec.com/docs/TECH97520
Article Type
Technical Solution


Issue



Large files found under "\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\i2_ldvp.tmp" folder. Unable to delete the files.

Symptoms
When you try to delete the files you get error " The file is encrypted and user does not have ability to decrypt it"

 


Cause



Lack of required disk space to extract files from a compressed file that is being scanned.
Permissisons have been changed from Microsoft default.
 


Solution



Workarounds:

  1. Temporarily stop the Symantec Endpoint Protection (SEP) services and then attempt to delete the files.
  2. Reboot into Safe Mode and attempt to delete files.

 

Additional notes:
The folder "i2_ldvp.tmp" is used as a temporary location for the files which are getting extracted during a scan.
The files located in that folder should be automatically deleted as soon as scan completes.
 

Reasons for files not being automatically deleted after the scan include the following:

  1. The scan didn’t complete successfully.
  2. There was not enough hard disk space for SEP to extract the file.
  3. Rights and permissions for this (And other) folders have been modified from Microsoft default.



 



Legacy ID



2009111810041148


Article URL http://www.symantec.com/docs/TECH97520


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